Problema Lexicon Omega

#1 por KikeAOR el 11/09/2010
Buenos días,

La verdad es que tengo esta tarjeta hace un tiempo y como solo la utilizaba para grabar, hasta ahora no me había dado cuenta de esto que os voy a contar.

Resulta que si quiero estar tocando con Amplitube y a la vez tener abierto el Spotify para reproducir una canción y tocar encima, es imposible.

Una de las 2 cosas falla o simplemente ni suena, y quien dice Spotify dice Windows Media, Youtube..........y quien dice Amplitube dice cualquier secuenciador o programa similar.

A que puede ser debido esto???. La típica tarjeta integrada cutre del ordenador o por ejemplo la que tengo en el portatil me deja reproducir todo a la vez sin problemas.....

De que me sirve tener una tarjeta más decente si no me deja poder hacer estas cosas??....

Espero que alguien pueda echarme una mano. Muchas gracias!!

Un saludo =)
Subir
#2 por KikeAOR el 12/09/2010
Tan raro es lo que me pasa?? =(
Subir
#3 por Cristopher López el 13/09/2010
Eso siempre pasa con la mayoria de las interfaz, ya que en este caso, Amplitube se "Adueña" de la salida de la interfaz y no dejará que nada más suene.
Lo que tienes que hacer para tocar y reproducir a la vez, es abrir un daw, como nuendo, y ahi crear una pista de audio y reproducir, y cargar samplitube, ahí no tendrás problemas.
Saludos!

http://www.flickr.com/photos/tofermusic
http://www.soundcloud.com/tofermusic

Subir
#4 por KikeAOR el 14/09/2010
Gracias por tu respuesta compañero, pero sigo un poco perdido en este tema.....

Tengo abierto el Reaper, con una pista de Audio y una pista con el Amplitube cargado......

El problema es que ahora puedo reproducir el Spotify por ejemplo, pero del Amplitube no se escucha nada. Recibe señal, pero no da nada de salida, y a la hora de elegir el Output dice: Not Connected

La verdad es que este tipo de dispositivos podrían ser mucho más cómodos a la hora de trabajar de esta manera.

Podéis ayudarme con el orden en que conectar las cosas o exactamente como tengo que ponerlo para poder reproducir ambas cosas??..

Muchas gracias!!. Un saludo.
Subir
#5 por KikeAOR el 15/09/2010
Vaya, ahora que había conseguido una respuesta más o menos clara...... :D
Subir
#6 por KikeAOR el 20/09/2010
A nadie le ha pasado nunca nada parecido??? :shock:
Subir
#7 por KikeAOR el 28/09/2010
Sigo probando lo comentado arriba por tofermusic pero no consigo hacer sonar las 2 cosas simultáneas......

.....o yo soy muy tonto, o hay algo que estoy pasando por alto que no me deja ver con claridad el problema.....

Imagino que no es un problema aislado de esta interfaz, por lo que si alguien puede echarme una mano se lo agradecería enormemente.

Saludos!!
Subir
#8 por León_KLS el 28/09/2010
Mira, lo q suele pasar con toda interfaz de audio, es que, al abrir un secuenciador/plugin/ lo q sea, sólo reproduce esto y lo q se llamaría "sonido de windows" no se reproduce. Eso es porque los drivers de audio del secuenciador evita que windows reproduzca sonidos que no son suyos (del DAW/plugin/etc.)
Imagínate que estás en pleno proceso de grabación y de golpe tu reproductor/una web o lo q sea, reproduce un sonido...

Usas los drivers de ASIO? Yo que tu, trataría de instalar otra tarjeta de sonido (la del pc mismo te vale), y configuraría el sonido de windows para salir por ella (con sonido del S.O me refiero a reproductores, webs, etc. todo lo q no tenga q ver con produccion) y en ASIO pondría la interfaz de audio q utilizas para hacer música. La alternativa q te he dado implica conectar unos altavoces más, los monitores a la Lexicon y los otros a la otra tarjeta.

No se si estoy en lo correcto, pero a todas las personas con las q hablo q usan ASIO, se les mutea el reproductor cuando hay un programa abierto (a mi también me pasa) y es como te comenta tofermusic, que la interfaz/ASIO blokea el sonido de Windows.

Espero haberte ayudado.

PD: dices q no te aclaras con la alternativa de tofermusic, pero lo único que tienes q hacer es abrir el Reaper, insertar la pista de audio que reproduces en Spotify en una pista del Reape y abrir el Amplitube. según veo, no lo has hecho así...

(siento haberme alargado tanto)
Salu2

http://www.twitter.com/Leon_kls
http://www.instagram.com/Leon_KLS
https://www.facebook.com/LeonRCS

http://www.kinglionstudio.com

Subir
#9 por KikeAOR el 29/09/2010
Muchas gracias por tu respuesta El_Atalaya! =)

La verdad es que la solución que comentas es algo que baraje hace unos días, pero imaginaba que podría solventar mi "problema" de otra manera, jejeje.

Recurriré a realizarlo de esta manera y así tengo todo perfectamente separado ;)

En cuanto a lo que comentas de Reaper y Spotify me parece que no sería posible, ya que de poder hacerlo podría disponer de la música del mismo sin tener que conectarme :P

Saludos!
Subir
#10 por León_KLS el 29/09/2010
Me alegra haber podido ayudarte.

En cuanto a lo que comentas del Spotify, llevas razón, fue un despiste mio, pero lo que si se puede hacer es insertar una pista de audio que fueses a reproducir en el WMP, iTunes, etc. en el Reaper.

Espero que puedas encontrar otra solución, porque con una misma tarjeta, trabajar audio y escuchar audio externo.. lo veo algo dificil y poco factible.

Salu2

http://www.twitter.com/Leon_kls
http://www.instagram.com/Leon_KLS
https://www.facebook.com/LeonRCS

http://www.kinglionstudio.com

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo