Problema Licencia Traktor S2

#1 por Pablonez el 18/10/2013
¡Buenas a todos! Os comento mi problema a ver si me podeis echar una mano:

La cuestión es que hoy mismo le he comprado la Traktor S2 a un conocido y resulta que al empezar a instalarla en mi portátil y al ir a crear mi usuario para obtener los drivers... He tenido el problema con el numero de serie. Resulta que me sale el error de que ese código ya está en uso y mi colega no se acuerda de su usuario, con lo cual no puedo entrar a descargar los drivers. Le acabo de escribir a NI a ver si me pueden solucionar el problema y os expongo mis dudas:

- ¿Si mi amigo no se acuerda finalmente de su usuario, hay alguna manera de que los de NI den de baja su perfil para así poder usar yo su número de serie?

-¿Cuánto suelen tardar en contestar los emails en NI?

Por cierto, como seguramente habreis pensado, no he caído en una estada. El chaval me ha dicho que le diese 50€ de entrada y se lo fuese pagando poco a poco y que si no hubiese solucion me devuelve los 50€ y yo a el la mesa, con lo cual por esa parte estoy tranquilo, aunque no me gustaría que pasase eso, que ya que la tengo en mis manos... :yuju:

Gracias a todos de antemano, un abrazo! :bananaguit:

Cuando el camino se hace duro, solo los duros siguen en el camino.

Subir
#2 por digitalfactor el 18/10/2013
el nombre de usuario es un email, dificil que no se acuerde...
tardan igual un par de dias en contestar pero sin que el propietario de la cuenta de el visto bueno no le van a dar de baja.... obviamente...
que te haga descuento y te compras una licencia nueva...
Subir
#3 por Pablonez el 19/10/2013
El no tendría problema en dar de baja la cuenta, se va a apartar de la música según me ha dicho. Tambien me ha dicho que va a probar emails y contraseñas y si da con la que es me da los datos. A ver como sale la cosa...

Cuando el camino se hace duro, solo los duros siguen en el camino.

Subir
#4 por Pablonez el 24/10/2013
Ahora tengo un problema con traktor, me aparece un error al instalarlo, tal que asi:


"Runtime error in setup script:

Line 438:Acces violation at address 753815DA in module 'version.dll'.

Read of address 00000004"

¿Sabríais decirme por que pasa y como se puede solucionar?

Mi portátil tiene Win 7 32 bits, no creo que sea ese el problema...

Cuando el camino se hace duro, solo los duros siguen en el camino.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo