problema logic 9 reason 5

#1 por HA3I3 el 17/01/2011
no es rewire el probleam _aclaro conexiones=salida de reason aux (bus) de logic.
mi problema radica en que: :triston:

1.-al estar en rewire solo puedo iniciar la reproduccion del track desde reason para que no se descuadre ya que si lo hago desde logic pierde sincronia con el reason.

2.-y por resultado del problema 1 no puedo grabar directamente del logic enviandolo por un return de mi tarjeta de audio a un canal de audio (logic) lo graba fuera de tiempo (se mueven los golpes de los inst)

y esto solo lo hace con reason ya que con los AU de logic no lo hace.

ya tienen los dos programas las ultimas actualizaciones y la tarjeta de audio tambien

recomendaciones (regreso al 4 :D o ayuda para este problema gracias. (soy un poco nvo en logic siempre utilice cubase) y en el foro.....
Subir
#2 por HA3I3 el 17/01/2011
Despues de un buen research por la red me di cuenta que son varios con el mismo problema algunos dicen que es un bug que faltan actualizaciones que se cuelgan todavia los soft.

Solucion:
Al instalar las actualizaciones de logic duplica folder de logic ( dos logos de logic en aplicaciones) uno es tu version anterior y o actualizacion y la otra es la que instalaste como ultima version tienes que eliminar la anterior pero ::ojo:: despues de instalar la nva actualizacion. (repetir esto con el logic node). :yuju:

Esto me funciono a mi y reestablecio el orden de sync(rewire) y grabacion. Espero que si alguien tiene el mismo problema pueda solucionarlo asi. :fumeta:
(avisen si les funciona)
Subir
#3 por HA3I3 el 17/01/2011
:idea: una disculpa por las fallas hacia el foro en los errores cometidos en el post (negritas mayusculas etc.....)
Subir
mod
#4 por faelitox el 17/01/2011
Te he editado los mensajes :D
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo