Problema con Logic Pro 9. Ayuda!!

#1 por blaster_plan el 01/04/2013
Hola a todos, tengo un problema rarísimo con Logic, a ver os cuento: al darle al play al proyecto suena bien, pero la linea blanca que te dice por donde va reproduciendose no se mueve, ni los controladores del master, efectos etc, estan como paralizados, y solo suenan cuando dejo pulsado el click del ratón, una vez que lo dejo de pulsar, deja de moverse otra vez todo pero sigue en play el proyecto... Alguien sabe que pasa? Llevo una hora intentando averiguar y no hay huevos.. Os agradecería muchísimo que me dijerais donde esta el problema, creo que ha sido al tocar algo del teclado ya que soy nuevo en mac y logic y algo he tocado pero no tengo ni idea..

Muchas gracias de antemano, espero alguna respuesta desesperadamente!!
Subir
mod
#2 por Jordi Torres el 01/04/2013
Eres víctima de algo que empezó con Lion y ha seguido en Mountain Lion. Supuestamente Apple arreglo este problema con la versión 10.8.3 de Mountain Lion, pero todavía hay gente que dice que sigue dándole el mismo fallo.

¿Nos dices que version de OSX tienes?

J.
Subir
#3 por blaster_plan el 01/04/2013
Muchas gracias por responder. Tengo la versión 10.8.3 recien actualizada, y eso me ha pasado asi derrepente mientras estaba con el proyecto con todo correcto. Sabes si hay alguna solución? Estoy ya desesperado.. Muchas gracias.
Subir
mod
#4 por Jordi Torres el 01/04/2013
Si en efecto es el problema que sospecho que es, no hay gran cosa que puedas hacer...sólo intentar tener cerradas las ventanas de plug-ins que tengan gráficos animados...el ejemplo clásico, el Channel EQ con el analizador activado.

J.
Subir
mod
#5 por Jordi Torres el 01/04/2013
Por cierto, qué versión exacta de Logic 9 tienes?

J.
Subir
#6 por blaster_plan el 01/04/2013
Tengo la 9.1.3.. y aunque tenga cerrada las ventanas me sigue pasando igual, incluso con un proyecto vacío, de verdad que no hay ninguna solución ni actualizando logic o instalando alguna versión anterior o algo asi? Me he comprado un iMac para producir en logic para nada? joder no me lo puedo creer, gracias por tus respuestas sigue diciendome por favor!!!
Subir
mod
#7 por Jordi Torres el 01/04/2013
Por eso preguntaba, actualiza a la versión 9.1.8...es probable que mejore.

Saludos,

J.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo