problema con m-box en windows 7 ultimate 64 bits

#1 por Wulff el 04/12/2010
hola amigo/as de hispasonic, tengo un problema con la compatibilidad de pro tools con windows 7. el tema es q he instalado pro tools le (version 8.0) con mi interface m-box (la primera)el software se instala correctamente, el controlador de la mbox se instala correctamente, y entonces viene el problema:

ejecuto la aplicacion y me sale este mensaje de error q hace q no me permita iniciar pro tools

pro tools.exe - error de la aplicacion

la aplicacion no se pudo iniciar correctamente (0xc0000005).haga clic en aceptar para cerrarla.

no se si es q mi m-box no funciona con w7, o q la version 8 no funciona con w7, o q pro tools en general no funciona con w7, alguien sabe q puedo hacer? funcionaria con w7 32 bit?
el problema es si el s.o va a 32 ó 64 bit?

ademas, llevo como un mes configurandome un pc por componentes para trabajar con pro tools y si le instalo windows xp sp2 no voy a poder aprovechar los nucleos del procesador , ni mas de 3GB de RAM y eso no? estoy echo un lio , que puedo hacer :-(

gracias todos/as
Subir
#2 por COAL el 04/12/2010
tienes que actualizar a la 8.0.4!! para W7
Subir
#3 por dj-plagio el 05/12/2010
Hola, Lamento decirte que tu interfaz no es compatible con win 7, hace ya harto rato que no hay soporte para esa interfaz, es lamentable...
Chequea el siguiente link y lo corroboras:

http://avid.custkb.com/avid/app/selfservice/search.jsp?DocId=353241

Saludos y suerte !!! :mrgreen:
Subir
#4 por Wulff el 05/12/2010
gracias por las respuestas, estoy de acuerdo contigo dj-plagio es insultantemente lamentable
q no ofrezcan soporte para la m-box original en windows 7 ,no podria utilizar version 7.4 con w7? habria q reclamar a windows y q dieran solucion a este problema, q pasa, q me tengo q quedar en windows xp para toda la vida sin poder aprovechar las caract de los nuevos ord, o comprarme un mac?

estoy to quemao¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡ :mad: :mad: :mad:
Subir
#5 por dj-plagio el 06/12/2010
sii la verdad llega a ser frustrante... esa mbox para mi es la mejor de todas !!! con sus buenos pre focusrite anda de pelos :D bueno tu unica solucion a mi parecer es usar XP y el pro tools 8.0.1 para que estes algo cerca de las actualizaciones mas recientes, o vender tu interfaz y adquirir una mas moderna, ahora con pro tools 9 puedes usar cualquiera y hay unas fucusrite que van muy bien mira estas http://www.bhphotovideo.com/c/search?ci=14834&N=4294550476+4291099260 ahi vez !!!

saludos :mrgreen:
Subir
#6 por Wulff el 07/12/2010
no se que pensaran usuarios de pro tools q tengan el mismo interfaz q yo pero yo propongo ponernos de acuerdo y enviar un escrito a digidesign (ahora avid) reclamando q solucionen este problema, es una verguenza, que se han creido, osea nos gastamos en su dia el dinero
comprando su interfaz y luego nos descatalogan porque les da la gana, obligandonos asi a comprar otro interfaz nuevo o el softaware mas reciente (pt 9.0) cuando les venga en ganas

increible...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo