Problema mac OSX 10.7 Ableton live

#1 por ferranbdn el 09/04/2013
Os explico mi caso, para ver quien me puede ayudar, me compre un launchpad la semana pasada, el primer día me funciono perfectamente, empecé a instalar no se que historias de certificado de usuario que me recomendaba la misma ableton, y desde entonces el launchpad no me lo detecta el ableton, he probado en otros ordenadores y me funciona perfectamente. El problema es en el macbook pro. Que no llega a detectarlo. La verdad que estoy desesperado para que me funcione, ya que este sábado improvisamos una pequeña fiesta y quería tenerlo operativo. He probado en los dos puertos usb, he reinstalado el driver usb launchpad, he reinstalado el programa unas 400 veces y no hay manera.

Muchas gracias de antemano a quien me pueda orientar un poco sobre el origen del problema.
Subir
#2 por trompetistasolitario el 09/04/2013
Si tu ableton no lo has conseguido de una "manera legal" quizás al registrar o retocar todo eso del launchpad haya detectado que no es "legal" y no te deje. A no ser que en los demás ordenadores también hicieras las historias del certificado y todo el rollo.

Saludos
Subir
#3 por ferranbdn el 09/04/2013
Es la versión que me venia con el launchpad, esta registrado, no es problema de eso, porque el primer día me funcionaba, he ido a lo de usb en acerca de este mac y me he topado con esto. Creo que por aquí van los tiros.
Archivos adjuntos:
Captura de pantalla 2013-04-09 a la(s) 22.24.06.png
BBCode:
Subir
#4 por ferranbdn el 09/04/2013
RESUELTO!!!! luego pongo un pequeño artículo explicando lo que he hecho, para si alguien más vuelve a tener el mismo problema.
Subir
#5 por trompetistasolitario el 13/04/2013
Perfecto. Me alegro!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo