Problema Masa Xonek2

#1 por DAD ZEREP el 22/03/2013
Hola buenas noches, hoy me ha llegado una Xone k2 a casa.. la he estado mapeando y cuando la he probado. me da una masa la salida RCA de la xone k2.... debe de venir del USB

Mi configuración es Un mac book pro 13" una mixer xone42, una audio a6 y una x1

la tengo puesta la xone k2 para utilizar su tarjeta de audio a modo de Canal D ya que la audio 6, solo tiene 3 canales

el tema esta que me mete esa masa ( liiiiiiiiiiii......) si le quito el RCA a la xone todo perfecto, pero pierdo ese canal D

He probado unificando masa de la Xone 42 con la audio 6 ... sigue igual.. es la xone k2 la que me mete la masa.. he probado cambiando por otros cables USB y nada... he probado desconectado el mac de la corriente eléctrica.. y sigue igual.

Ya no se que mas probar.

Saludosss

-----------------DAD ZEREP---------------
(CacaoLabel / BMP Agency-Mexico/Knocked Music-España)

Subir
#2 por pesga steven el 24/03/2013
a mi me pasaba con la Audio8 en un vaio. y se soluciona quitandole el tierra del cable del alimentador del ordenador.

el mac no se si lleva toma de tierra en el enchufe??? yo siempre llevo un adaptador de enchufe mas fino a grueso y asi queda anulado
Subir
#3 por DAD ZEREP el 24/03/2013
He probado dejando el Mac con la bateria y sigue pasando ... Si fuera algo del alimentador, se quitaria asi.

-----------------DAD ZEREP---------------
(CacaoLabel / BMP Agency-Mexico/Knocked Music-España)

Subir
#4 por pesga steven el 24/03/2013
claro,

prueba a conectar un cable de la masa del rca del k2 a el chasis del mac, o a la mesa. no se??
Subir
#5 por DAD ZEREP el 24/03/2013
Lo raro es que por separado la audio6 y la k2. Funcionan perfectamente y no meten ruido, el problema es cuando conecto las dos audios.

-----------------DAD ZEREP---------------
(CacaoLabel / BMP Agency-Mexico/Knocked Music-España)

Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo