Problema con Maschine

#1 por Leo Interstar el 21/08/2015
Muy buenas hispasonicos, tengo un grave problema con maschine 2.3.0 y el hardware Mikro mk1

El hecho es que cuando abro el software, este me tira un error que dice algo de synsoacc.dll...

Bueno acabo de abrir ahora mismo el programa para escribir el mensaje tal y como sale y se ve que el error ha sido corregido..

Hasta ayer me salia aunque use el programa dll files y desinstale alguna que otra cosa..

Bueno sigo teniendo el problema que inicio con la salida de este error..

Dejo el comentario del error que tenia para facilitar a quien tenga experiencia y pueda tal vez saber con exactitud de donde viene el problema..

Quien conoce el hardware, al menos el MIKRO MK1 sabe que cuando lo conectamos y abrimos maschine nos dice en su pantallita, start maschine or press shit+ F1..

Bueno yo abro el software y acto seguido le doy a SHIFT+F1, el tema es que cuando le doy, no me deja usar el hardware, si empiezo a darle a cada boton, se me van iluminando y quedando encendidos, en su pantallita sale template 1- page 2. pad page a...

Si desconecto con SHIFT+F1 puedo usarlo pero yo quiero usarlo normal, tal y como deberia ser...

Por favor si alguien sabe que sucede que me ayude, espero entendais el mensaje.

Muchas gracias de antemano!!
Subir
#2 por Raul P. Carreras el 22/08/2015
Buenas,

Shift+f1 sirve para usar tu Maschine como controladora midi no para usarla "normal" como tu dices, por lo que me parece que de problema no tienes ninguno. Yo tengo una Mikro mk2 y una Studio, y para usarlas sólo tengo que conectarlas con Maschine abierto. Supongo que como todo el mundo jeje

Un saludo.
Subir
#3 por Leo Interstar el 22/08/2015
Si si porsupuesto, pero tu aprietas shift+F1 cuando estas dentro del software, para activar el hardware cierto??, a mi no me deja, porque si lo activo de ese modo, como hacia al principio, se ilumina todo y boton que apriete, se queda iluminado fijamente, de lo contrario, si no lo activo puedo usarlo y estoy seguro que eso no es normal porque al principio me pedia activarlo presionando SHIFT+ F1 dentro del software.

que opinas man?
Subir
#4 por Raul P. Carreras el 23/08/2015
Yo no tengo que activar nada, directamente me detecta el hardware, como te dije antes, si aprietas Shift+f1 se pone en modo "midi" por eso te sale lo de template y tal... Vaya, que te estás haciendo un lio creo yo, porque lo que describes es correcto, al apretar Shift y f1 lo lógico es lo que te pasa, se iluminan todos los botones y te pide que selecciones un template, esto te serviría por ejemplo para usar Maschine en otro DAW como Protools, Cubase, FL Studio, etc. Si lo que quieres es usar el hardware Maschine en Maschine tan solo la conectas y listo, y si no se te pone sola que seria muy raro, dentro del software arriba a la izquierda donde pone MASCHINE, justo al lado hay una flecha que apunta hacia abajo que despliega un menú, vas a Controller y seleccionas tu Maschine.

Espero haberte ayudado ;D
Subir
#5 por Leo Interstar el 24/08/2015
Buf que extraño ahora estoy mas hecho un lio jaja.. el tema es que cuando compre el hardware, yo habria el software y para activar el hardware, tenia que darle a shift+F1
sin embargo ahora solo abro el software y no tengo que tocar nada en maschine, pero si presion shift+F1 se me iluminan todas las teclas y no puedo usarlo..
pf
Subir
#6 por Leo Interstar el 24/08/2015
por cierto sabrias como hacer rewire con maschine 2.3.0???
Subir
mod
#7 por walerandei el 26/08/2015
Leo Interstar escribió:
Buf que extraño ahora estoy mas hecho un lio jaja.. el tema es que cuando compre el hardware, yo habria el software y para activar el hardware, tenia que darle a shift+F1


El tema aqui es que me parece estas hecho un lio con lo de shift + F1.

Si tu quieres utilizar la Maschine con su propio software (Maschine2.3), y asi secuenciar, samplear, etc. ... en ningun momento tienes que hacer Shift + F1. Simplemente teniendo encendido el controlador Mikro, inicias el software desde el ordenador y el controlador se pondra el solito sin necesidad de nada en sincro con el software y podras utilizarlo de manera normal. :)

Shift + F1 es una funcion del controlador Mikro independientemente del software Maschine 2.3, que te permite utilizarle como editor / controlador con otros daws o sintes vst. Seguramente tienes instalando el "controller editor", que es para crear plantillas de control en el controlador Mikro y asi (por ejemplo), poder usar los pads para el Batery de NI o el Ultrabeat de Logic.

En definitiva, cuando presionas Shift + F1 el controlador Mikro queda totalmente ageno al software Maschine2.3 ... listo para usarle con otros software. :)
Si normalmente tu trabajas con el software Maschine 2.3 ... olvidate del Shift + f1. ;)
Subir
1
#8 por Leo Interstar el 27/08/2015
Joder Mod, estoy casi seguro que cuando lo compre y aprendi por los tutoriales de youtube, decia ahora vamos activar maschine presionando shift+F1 estoy casi seguro, buf... xDDDD da igual de todos modos pudo haber sido equivocacion mia, a saber con tanta locura a la vez, gracias gente.
Subir
#9 por Raul P. Carreras el 30/08/2015
Me he dado un paseo por "Knowledge base" (Base de conocimientos) de la página de Native Instruments y no pone nada sobre lo que dices Leo, como has dicho, lo mas probable es que te hayas equivocado con tanto video. Lo único que pone es lo que te hemos dicho Walerandei y yo, Shift+f1 sirve para poner la Maschine mikro (mk1 y mk2) en modo MIDI, para usar la Maschine con otro DAW, tipo Logic, Live, etc..

A parte, creo que es mucho mejor sistema el de conectar y listo, que tener que usar una combinación de botones para poder usarla en su propio software, me parece como intuitivo para lo que es Maschine.

Un saludo Leo, espero que hayas podido poner finalmente una respuesta a tu pregunta!
Subir
#10 por Leo Interstar el 09/09/2015
pfff seguro Raul, seguro que me he liado la cabeza con tanto video, increible la verdad, no entiendo como sigo pensando que era asi.. jaja. en fin muchas gracias amigos!
Subir
mod
#11 por walerandei el 10/09/2015
Leo Interstar escribió:
jaja. en fin muchas gracias amigos!


Por nadas hombre ... :)
Disfruta y haz musiquita!
Subir
1
#12 por Leo Interstar el 11/09/2015
Gracias Walerandei!!
Subir
#13 por Manu Vargas hace 2 semanas
Hola muy buenas a todos , a ver si me podeis ayudar que tengo un problema con Maschine MK2 MIKRO que me esta volviendo loco jej , al grano

Bueno , el tema es que yo conecto las maschine al ordenador , hasta ahi todo bien , al abrir tanto logic como daw o el mismo maschine en modo autonomo , lo que es el aparato de maschine , se ilumina correctamente , pero al querer tocarlo no responde a nada , esto me pasa solamente en mi pc principal , por que tengo un portatil donde la uso correctamente , pero debe ser de algo que me salte en la instalcion o no se , por que me estoy volviendo loco , jeje , el caso es que no me funciona de ninguna manera , pero si por ejemplo yo en el programa toco lo que sea a mano , si que se refleja en la maschine.

a ver si alguine me soluciona la vida !!!!!!

muchisimas gracias de antemano saludos !!!
Subir
#14 por Leo Interstar hace 1 semana
yo te diria amigo que vuelvas a instalarlo!! es muy extraño lo que te ha pasado, mira que he tenido problemas con maschine pero nunca como ese.

un saludo!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo