Problema al Masterizar con Cubase

#1 por Nano Ali el 26/12/2013
Hola, tengo un problema grande al masterizar con cubase. Para masterizar uso plugins Waves.
El problema es, que lo mismo el beat se adelanta, se atrasa, a veces suena como un doble bombo (Es como que el sonido se arrastra, nose como explicarlo), un desastre vaya.
Al principio pensé que serian los plugins de waves, pero los utilicé en Fl Studio y funciona todo correctamente.
Pienso que tiene que ser algo de la quantización de Cubase, puse el proyecto en Fixed 128 Bpm, fallaba...
Probé Crtl+T y cambié el Tempo a 128 Bpm, También falló.
El problema se escucha tanto en el programa (Linea de Tiempo), como cuando exportas el audio.
Espero que me puedan echar un mano, un saludo y gracias de antemano.
Subir
#2 por Mordus el 26/12/2013
¿Te ocurre lo mismo en otros proyectos de cubase? No entiendo lo de "problema al masterizar"... ¿a qué te refieres? ¿es un proyecto multipista, o sólo tienes cargada una pista con la mezcla de tu canción para "masterizar"? ¿los drivers están funcionando bien?
...Cubase no cambia el tempo de un audio porqué si, a no ser que tu se lo digas...

-Que mi avatar se esté descojonando no significa que yo también lo haga...

-Tanto discrepar me va a matar.

Subir
#3 por Nano Ali el 26/12/2013
En el proyecto solo tiene una pista, donde tengo la mezcla completa del track, probé con otro proyecto y pasa lo mismo, reinstalé los codecs de audio (asio4all full duplex).
Hice una prueba cambiando el Tempo, a 120 bpm y viene a ser lo que pasa en el audio pero a lo bestia, el track se relentiza, hace como doble bombo, sinceramente no se que puede ser, a 128 bpm (Que es el tiempo del proyecto) se relentiza o se adelanta en sitio puntuales.
He pensado que quizás sea la RAM, pero tengo 4Gb, pienso que no debería ser por eso, no?
Subir
#4 por Mordus el 26/12/2013
No tendrás activado el "modo musical" en la pista o el archivo de audio en cuestión?
Eso provoca que cubase aplique un time-stretch en el audio para coincidir con el tempo del proyecto... una solemne guarrada, vaya... :loco:

-Que mi avatar se esté descojonando no significa que yo también lo haga...

-Tanto discrepar me va a matar.

Subir
#5 por Nano Ali el 26/12/2013
Ahí me pillaste, como lo puedo comprobar? tengo el Cubase 5.1.0
Subir
#6 por Mordus el 26/12/2013
Lée el capítulo sobre "audio warp" en el manual. (en mi manual es la página 251)
En la pool puedes desactivar el "modo musical" para un archivo de audio (sin entrar en el editor de muestras), de forma que se "desconecte" del tempo del proyecto. De esta forma cubase dejará de hacer el marrano intentando cambiar el tempo del archivo para que coincida con el tempo del proyecto.

:)

-Que mi avatar se esté descojonando no significa que yo también lo haga...

-Tanto discrepar me va a matar.

Subir
#7 por Nano Ali el 27/12/2013
ahora va perfecto, muchísimas gracias por la ayuda!!!
Subir
#8 por Mordus el 27/12/2013
Me alegro!!
:ook:
Un saludo!

-Que mi avatar se esté descojonando no significa que yo también lo haga...

-Tanto discrepar me va a matar.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo