problema mbox 2 mini + logic 9 + mountain lion

#1 por josedomingovillanueva el 26/01/2013
Hola! Soy nuevo en el foro de hispasonic y quizás ya hayáis tratado este problema con anterioridad o en otro lugar, si es así os ruego disculpas y por favor me facilitéis el enlace. Si no es así, lo que me sucede es que me he hecho un equipo con mountain lion y quiero usar mi antigua mbox2 mini con logic pro 9. Me he bajado los ultimos drivers disponibles de la página de avid, lo he instalado y todo parece que funciona pero cuando lleva unos minutos el sonido empieza a distorsionarse y a saltar...muy raro vamos! no descarto que sea mala configuración por parte mía, de hecho supongo que será lo más normal, por eso pido ayuda! Ojalá y podáis ayudarme! Gracias!
Subir
#2 por Jordi Torres el 26/01/2013
josedomingovillanueva escribió:
mbox 2 mini + logic 9 + mountain lion


Mala combinación. Los drivers CoreAudio de Digidesign/Avid siempre han sido bastante malos. El actual driver "compatible" con Mountain Lion da problemas (reconocido por Avid):

http://avid.force.com/pkb/articles/en_US/troubleshooting/CoreAudio-problems-with-Mountain-Lion-Mac-OS-10-8

Si quieres trabajar con Logic, consíguete una tarjeta con un buen driver CoreAudio (MOTU, Presonus, RME, Apogee, etc).

J.
Subir
#3 por josedomingovillanueva el 26/01/2013
Pufff! Okey...me lo estaba temiendo. Y cuál recomendarías? Sólo voy a grabar una voz a la vez no necesito más, bueno además de que suene bien! jejeje
Gracias y voy a ir echando un ojo por ahí.
Subir
#4 por Mario Masku el 10/08/2013
Pues resulta que he encontrado esto en la página de avid acerca de los drivers para mbox 2 y mountain lion http://bit.ly/1396LEs. Alguien puede corroborar que van bien? Más que nada por eso de no montar el cirio de formateos ni liar la traca todo un finde.

Saludos.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo