Problema Mbox 2 Pro + Macbook Pro 13"

#1 por Abel el 20/05/2011
Hola os comento haber si me podeis ayudar

Tengo un Macbook Pro 13" core 2 duo 2,66ghz 4gb que tienen fw 800 y la mbox 2 pro.
La conecto con un cable Lacie fw 400 a 800 (el naranja) y el alimentador de corriente (del macbook y la mbox 2 pro), todo me lo reconoce y funciona perfecto hasta que pasa lo siguiente.

Trabajando con Protools y tambien me pasa con Logic, al tiempo y cuando el macbook pro esta caliente 67-70º(no se decir cuanto tiempo unos 10 min aprox), la mbox2 pro para de reproducir sonido. En Protools me saltaba un error que me decia que la mbox 2 pro le faltaba chica (corriente) :shock: , en logic directamente se dejaba de escuchar.

-No se si es problema de el Macbook Pro problema del conector fw que cuando esta caliente deja de funcionar bien

-La posible tarjeta mbox 2 pro la he conectado solo via FW alimentandose por el mac y con alimentador, pasa de las 2 maneras.

-O que el cable es una patata, vamos es un Lacie se supone que es medianamente bueno o eso creo yo jeje

Espero solucionarlo, no se si alguien comparte el mismo problema o le ha pasado algo parecido.

Gracias por adelantado
Subir
#2 por kottax el 11/07/2011
Hola...La verdad es que no te puedo responder a tu pregunta ya que no uso Mbox, pero te quería preguntar como usas el Macbook pro 13" para grabar, ya que a mi me da muchas dificultades para la entrada de sonido...no se si puede ser por tener una sola entrada/salida.
Saludos!
Subir
#3 por Abel el 12/07/2011
Cuando he tenido que grabar voces no he tenido ningun problema, mic a tarjeta de sonido + phantom en la tarjeta y a grabar, sin problemas de ruidos ni nada.

Yo mi problema sigo indagando y leyendo cosillas si lo soluciono lo colgare para futuros usuarios
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo