Problema Media Bay

#1 por Ian Elssen el 23/07/2013
Hola,

Estoy un poco mosca con el MEDIA BAY, porque no es muy fino a la hora de reconocer los bpm y el retardo en disparar las muestras. Mi gran duda es que si os pasa lo mismo a vosotros, esto es lo que me pasa a mi:

- Reconocimiento de los BPM es pésimo
- Al reproducir la muestra con las pistas que tienes en el proyecto tiene un delay de unos ms. (jode mucho cuando estas buscando algún loop)
- Al reproducir una muestra MIDI, el delay... ya no es delay... es en un rato cuando pueda te reproduzco la muestra....
- Hay ciertos WAV que cuando le da la gana no reproduce el Audio, ves como avanza la barra en la muestra, pero el Audio no se escucha.
- A veces hace que se cuelgue el Cubase

Esto me ha pasado en diferentes versiones desde Cubase 5/6/7 incluso en la ultima actualización 7.0.5, esto me deja alucinando viendo a la competencia que este apartado de librería y reproducción lo tiene muy avanzo como en Ableton, logic...

Darme vuestra opinión si os pasa lo mismo o no...
Muchas gracias.

Un Saludo.
Subir
#2 por Ian Elssen el 25/07/2013
Nadie...
Subir
#3 por undercore el 25/07/2013
nop, lo único con algún bucle no funciona bien el sistema, pero con la gran mayoría de los que probé sí, lo de los bucles midi sí que hay un leve muteo del sonido dependiendo del bucle midi (con otros es prácticamente instantáneo) pero es normal ya que tiene que cargar el groove agent y el kit en cuestión "al vuelo"

por cierto, con logic no funciona algo como esto (sólo con los appleloops)

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
#4 por Ian Elssen el 25/07/2013
Undercore gracias por tu respuesta, he probado del ableton y los reproduce perfectamente sincronizado y la detección de los bpm es clavada, pero tu dices que no tienes problemas de sincro, dispara los loops con la reproducción bien, no?

saludos.
Subir
#5 por undercore el 25/07/2013
sí, sólo tuve problema con uno de unos 20 que probé a boleo

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
#6 por PalenkeRecord el 28/02/2014
A mi me pasa lo mismo! No encuentro la solución. Vos pudiste?
Subir
#7 por Ian Elssen el 03/03/2014
#6

Sigo igual... incluso me he actualizado a la v7.5 y esta todo igual los mismos fallos, delay's, parece que no van a poner mucho de su parte...
Subir
#8 por PalenkeRecord el 03/03/2014
SOLUCIONADO! La manera de eliminar el fuc.....ng delay es inhabilitando el 3ro de las 3 opciones, que se encuentran en el margen superior derecho del cuadro de forma de onda de la pantalla de MediaBay.
El "botoncito ese" ajusta automaticamente el archivo de sonido al tempo de la pista.

Espero que lea sirva.
Saludos!
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo