problema con medidor de driver asio en cubase 5

#1 por imartinezregueira el 22/12/2014
Hola a todos:
Hace tiempo que vengo trabajando con mi cubase 5, tarjeta externa alesis io-26 firewire, con windows 7. Desde hace un par de semanas el rendimiento de mi driver asio, que aparece al pulsar F12, se pone a la mitad. No es que tenga 50 pistas con plugins ni nada de eso.. con 4 pistas stereo ya empiezo a tener problemas de cortes de audio.
Pensando que podría ser de la tarjeta, la desmonté y limpié. Pero no sirvió de nada. Será de mi portatil? o de mis drivers?, o de mi conexión firewire al no disponer de chipset texas instruments?
A ver si alguien me puede dar una solución de porqué pasa esto.
Un saludo a todos y felices fiestas!
Subir
#2 por kamikase ♕ ♫ el 22/12/2014
Podrían ser mil cosas...

Desde una mala configuración hasta un virus come recursos.
Mi antivirus ni salto cuando por instalar (o tratar de instalar mejor dicho) un emulador android (el ANDY, recomiendo ni probarlo) dejo mi PC con un consumo de CPU de mas del 400%, donde escasamente podía hacer andar Cubase con saltos de CPU al máximo y chisporroteos.

Después de limpiar mi PC con ComboFix (el que de poco sirvió) tuve que hacer una recuperación de archivos de registro de hace un año.
Recién ahí el consumo de CPU con un archivo de casi 90 pistas muchos efectos y configuraciones bajo al 10%.

Ojala no sea tu caso.

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
1
#3 por imartinezregueira el 22/12/2014
pues la verdad es que seria una gran faena. Está claro que algo pasa. Probaré a pasarle un antivirus. si veo que ni con esas, tendré que hacer un vaciado total y formatear al enano...
Subir
#4 por imartinezregueira el 22/12/2014
voy a poner una foto de la pantalla. en ella se aprecia como el medidor de recursos asio está a la mitad con 4 pistas. Los plugins son una reverb y puertas de ruido gate genéricas de cubase.
Archivos adjuntos:
20141222_204336.jpg
BBCode:
Subir
#5 por imartinezregueira el 22/12/2014
muchas gracias kamikase por responder tán rápido. Tus consejos siempre sirven de guia. Gracias.
Subir
#6 por kamikase ♕ ♫ el 22/12/2014
Trata de hacer una restauración de sistema hasta antes de que comenzara el error.

Por mi parte yo cada cierto tiempo hago un respaldo de los archivos de sistema (system.dat, user.dat y todas esas cosas) para asi no tener que formatear y perder semanas de reinstalacion de plugines y de meses de trabajo realizado.

Es lo mas fácil de hacer, te evita que se cuelen virus que dejan su marca en el registro aunque el ejecutable haya desaparecido ralentizando tu sistema.

:birras:

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#7 por imartinezregueira el 22/12/2014
:birras: =D>
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo