Problema con Melodyne

#1 por Victor-Lio Angulo el 07/12/2015
Tengo un grande problema con melodyne. Cuando pongo transferir en el bridge (uso pro tools) va todo bien, pero cuando paro la reproduccion, por lo tanto paro de transferir, melodyne me desordena lo que transferi, por ejemplo, en pro tools la voz empieza en el compas 17, y en melodyne deberia de empezar ahi tambien, pero en cambio empieza en cualquier otro compas, ya sea 20, 24, 19 etc. siento que quizas sea algo de la configuracion o que se yo, pero lo que si se es que me esta arruinando y me esta haciendo perder mucho tiempo.

Lio.

Subir
#2 por Tio Harpo Molon el 07/12/2015
No lo veo como un problema. Para efectos prácticos en el compás que comiences dentro de Melodyne no altera en nada la posición relativa de dicho audio respecto al resto de pistas del proyecto. Si tu por ejemplo necesitas editar la segunda estrofa te vas a posicionar donde comienza dicha estrofa que será por dar un ejemplo el compás 20, pero melodyne comenzará a contar los compases a partir de ahi, es decir para lo que exportes a partir de ese punto comenzará en el compás 1 para melodyne, pero si tu ordenador es lo suficientemente potente al reproducir dicho audio con melodyne inserto, no existirá retardo en realidad respecto a las otras pistas, independiente del numero de compás que muestre dentro de melodyne.

Si quieres ver la misma información no transfieras el audio desde un punto especifico, reproduce mejor todo el proyecto desde el principio, contando los compases sin audio así Melodyne contará la misma cantidad de compases, pero como digo, necesidad de que sea así en realidad no veo.
Subir
#3 por Victor-Lio Angulo el 07/12/2015
Harpo Reloaded escribió:
el compás que comiences dentro de Melodyne no altera en nada la posición relativa de dicho audio respecto al resto de pistas del proyecto.


Lo que pasa es que si altera, osea, si en melodyne empieza en el compas 20 y la voz en verdad necesita reproducirse en el compas 15 por ejemplo, igual se reproduce en el compas donde melodyne arranque, entonces he ahi el problema.

Lio.

Subir
#4 por Tio Harpo Molon el 08/12/2015
Lio Angulo escribió:
Lo que pasa es que si altera, osea, si en melodyne empieza en el compas 20 y la voz en verdad necesita reproducirse en el compas 15 por ejemplo, igual se reproduce en el compas donde melodyne arranque, entonces he ahi el problema.


A ver Lio, te estas liando innecesariamente. Lo que transfieres a melodyne queda perfectamente sincronizado con la pista original, da lo mismo el numero de compás que muestre melodyne, se reproducirá al tiempo de la pista original. No me queda claro si esto me lo dices porque es un miedo que tienes, y si es un miedo es injustificado, o si realmente te está ocurriendo, que al reproducir se te desincronice la pista, si realmente te está ocurriendo hay que averiguar por qué, y para eso necesitamos mas antecedentes.
Subir
#5 por Victor-Lio Angulo el 08/12/2015
Harpo Reloaded escribió:
A ver Lio, te estas liando innecesariamente.

Buena esa jajaja
Harpo Reloaded escribió:
realmente te está ocurriendo, que al reproducir se te desincronice la pista

es que he ahi el problema, me desincroniza el melodyne, la voz empieza en el compas 17, y cuando por el bridge lo paso al melodyne, el melodyne empieza a reproducir en el compas donde en pro tools estoy reproduciendo, por ejemplo, pongo play en pro tools en el compas 15 y en melodyne tambien esta dandose play en el compas 15, el problema es que cuando termino de transferir todo como que se corre a unos compases mas alante, entonces en vez de empezar en el 17, comienza que si en el 20 (de melodyne) y cuando pongo play en el compas 17 de pro tools suena la voz hastael compas 20 que suena lo que melodyne agarro (en este caso la voz, pero con un mega retraso)

Lio.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo