PROBLEMA mesa mezcla Behringer

#1 por eynart-virginia el 21/01/2014
Hola chicos,
acabo de comprarme una mesa Behringer xenyx x1222 usb. Mi problema es que todavía no pude probarla porque tengo algún problema.
El problema es que la mesa se escucha SÓLO desde los auriculares, no sale desde los altavoces. No se si el problema será la configuración de algo o no se. ¿Alguien sabe decirme cual podría ser el problema? Estuve buscando totorales y foros, pero no encuentro la solución a mi problema.
Espero que alguien me pueda ayudar.
Muchas gracias.
Saludossss
Subir
#2 por eynart-virginia el 21/01/2014
Por favor alguien que me ayudeeee
Subir
#3 por 96Films el 21/01/2014
Buenas, a ver empecemos por lo básico:
¿As configurado Windows como entada y salida de la mesa de mezcla?

http://www.96films.es/

Subir
#4 por 96Films el 21/01/2014
¿Has probado a pulsar a pulsar la tecla del Fader que pone monitor?

http://www.96films.es/

Subir
#5 por eynart-virginia el 21/01/2014
Hola, muchas gracias por la respuesta.
Empezamos: en sonido de window puse como predeterminado : Altavoces (en reproducción) y Línea de entrada (en grabar).

Intenté picar todos los botones de la mesa, pero nada... ahora me surge la duda que a lo mejor fallo en las conexiones...antes ponía el cable RCA desde el amplificador hasta 2-Track output...pero de esta forma salía el sonido sólo desde los auriculares.

Ahora probé a conectar el amplificador a la mesa a través de un cable jack y lo conecté en MON. De esta forma sí se escucha desde los altavoces...pero muy muy bajo. Mi pregunta es ¿tengo que conectar el cable en MON y SEND o donde hay que conectar el ampli?
Archivos adjuntos:
Foto_del_día_21-01-14_a_la_s__18_31.png
BBCode:
Subir
#6 por eynart-virginia el 21/01/2014
Por favorrrr que alguien me ayude. No se más que hacer. He comprado otros cables, he contactado con la compañía que me lo ha vendido, he ido en todas las tiendas técnicas del pueblo, y no encuentro solución. Alguien me podría ayudar?
Subir
#7 por 96Films el 21/01/2014
Antes de nada, cuando me respondas citame cualquier respuesta en el foro para que me llegue.

que entradan usan tus monitores?

http://www.96films.es/

Subir
#8 por 96Films el 21/01/2014
Realmente no sabría decirte, yo usé hace un tiempo una behringer, pero no era así, pero vamos, en lo que pueda te ayudo

http://www.96films.es/

Subir
--513543--
#9 por --513543-- el 21/01/2014
Conecta el "MAIN OUT" L+R al amplificador.
Subir
#10 por eynart-virginia el 22/01/2014
Vale, comprare un cable canon y probaré con eso.
Muchísimas gracias chicos
Subir
#11 por Arthur Osvaldo Sánchez el 01/06/2014
#5 hola yo tengo la misma mesa, puedo ayudarte, pero no das muchos datos. Por ejemplo para que software de windows intentas usarla? si usas la mesa con conexion usb debes instalar los controladores de la mesa en el Pc y en el software debes configurar como salida Drivers Assio y behringer usb.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo