Problema con mesa de mezclas Allen & Heath - Ruido

#1 por Nahuel Huck el 15/06/2015
Hola a todos. Antes que nada comentar que es de mucha ayuda todos los aportes que acá se pueden encontrar. Quería compartirles una inquietud que me surgió con una mesa de mezclas Allen & Heath GL de 32 canales:

Hace unos días tenia conectada dicha mesa, cubriendo aproximadamente la mitad de los canales, pero estaba ensayando un grupo, con unas pocas voces, un bajo, un teclado y una guitarra. En mitad del ensayo se escucho como una especie de ruido muy fuerte, y comenzó a salir por los parlantes, monitores, y monitores in ear, un ruido como el de una sirena. Esta mesa tiene posibilidad de mutear todos los canales, incluso los masters y grupos. A su vez tiene vumetro por cada canal, master y grupos. Por mas que silencie todo, el ruido seguía saliendo. Apagando las potencias, podía seguir escuchando por el auricular conectado en la mesa, y por los auriculares de monitoreo. En los controles de la consola, al observar los vumetros, ninguno recibía señal, a excepción de los masters, los cuales marcaban en rojo constante.

Alguien puede tener una idea de a que se puede deber algo de estas características? Apague el equipo, volví a encender, y a los segundos se disparaba nuevamente. Al día siguiente ya no lo hizo mas. Estoy probando la mesa, y tendrá a lo sumo 5 años y poco uso.

Gracias. Saludos.
Subir
#2 por ramonbasso el 16/06/2015
siento decirte que yo con una zed428 con unos 5 años tengo los mismos problemas,ruidos en envios,subgrupos etc etc

acabados y aislamientos reguleros A&H

Anfiteatro Cádiz
Jefe de Cabina;Responsable Tecnico · De diciembre de 2006 a la actualidad

Subir
#3 por CLP el 17/06/2015
A&H...en fin...y las ilive no las pongais al sol.
Subir
#4 por josesonid el 29/06/2015
Hola. Yo tengo una allen heath 2400 gl. Y me paso como a ti un dia. Que incluso bajando y muteando todo seguia saliendo por todas las salidas un sumbido........ observe que si la apagaba en cuanto la fuente alcanzaba de nuevo esa temperatura volvia a pasar. Le coloque un ventilador y se fue el problema. Era agosto un dia de mucho calor y pienso que el problema venia de la fuente de alimentación interna.... eso se soluciona con una externa. Observaste si hacia mucho calor ese dia o se calento excesivamente la mesa? Un saludo espero te halla servido
Subir
#5 por Miquel Castro el 29/06/2015
Problemas de rudios que se meten por las salidas opino mirar siempre temas eléctricos, la temperatura que calienta la fuente de alimentación, entras de 195V o 250V y te puedes encontrar disgustos de estos

No he tocado nunca este tipo de mesas, pero muchos de nuestros aparatos requieren una alimentació infalible o los problemas vienen solos
Subir
#6 por josesonid el 29/06/2015
Si yo lo que note es alta temperatura en la parte de la fuente alimentación. .. yo creo que el problema secsoluciona con una fuente externa que no se va a calentar asi y la tension sera mas estable.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo