Problema con Mesa de mezclas autoamplificada

  • 1
#1 por Dani el 23/03/2014
Hola, buenas a todos. En primer lugar me gustaría decir que estoy encantado con Hispasonic, además hay cosas súper interesantes. También comentaros que soy nuevo y que me veo obligado a abrir este hilo ya que no he encontrado nada similar a mi problema.

Escribo para ver si podemos entre todos solucionar el problema que me ha surgido. Tengo un grupo de música, en el cual somos 5 músicos, y tocamos jazz, bossa, funky, etc. Con el dinero que hemos ido ganando decidimos comprar equipo, y es en esta parte donde viene el problema.

La mesa que tenemos es una mesa autoamplificada de 12 canales, y ésta a su vez está preparada para sacar un total de 4 altavoces (cada uno de unos 350w), saca dos en "L" y otros dos en "R". El problema que tenemos es que una de la líneas, concretamente "R" se oye totalmente distorsionada, como si el sonido que saliese estuviese sucio, se oye muy mal. En cambio, la otra línea "L" suena perfectamente, sin ningún tipo de problema. Hemos probado con todos los instrumentos, desde piano, bajo, saxo, voces... y nada, sale muy sucio. También hemos probado con música por RCA y tenemos el mismo problema.

La mesa ha sido revisada por un técnico de sonido, y ha arreglado algunas cosas que fallaban pero el problema persiste y ya no sabemos qué hacer, hemos probado con la ecualización, probando con el gain de cada canal, con el ecualizador gráfico de 7 bandas (por si podíamos eliminar la frecuencia que hacía la suciedad o distorsión...) y no ha habido manera. El balance de la mesa está bien, el sonido lo recoge bien, ya sea de instrumento o de música cuando ponemos alguna canción.

De momento la solución que tenemos es poner dos altavoces en una misma línea, de tal manera que salga todo en mono, es decir, que de los 4 outputs que hay ponemos dos altavoces en "L" y es así como tocamos (para apañarnos sirve), pero estamos desperdiciando dos salidas más que podríamos aprovechar para tocar en directo, a parte de poder panear los instrumentos, y hacer todo en estéreo.

Antes de nada me gustaría agradeceros a todos la ayuda, y a ver si podemos encontrar alguna solución, aunque no se si pinta bien o mal!!
Muchas gracias y un saludo!
Subir
#2 por achico el 24/03/2014
Buenas,
te puedo ayudar a localizar el problema. Como no se que has probado y que no, vamos por partes:
Pon un CD, y deja los panoramas al centro, asi sabes que L debe sonar igual que R.
En una salida de L pon un cable de carga, y chequea todos los altavoces. Si todos estan bien, ahi no esta el problema.
Sigue con la misma salida, y coge un altavoz cualquiera, y ahora chequea todos los cables de carga. Si todos funcionan, ahi tampoco està el problema.
Entiendo que aparte de las salidas de potencia, debes tener alguna salida auxiliar del Stereo, bien en XLR, bien en RCA. Saca audio de esas salidas y chequea. Si R està bien, el bus està bien, y seria problema del amplificador. Y si està mal, es problema del bus.
Hasta ahi puedo leer. Como arreglarlo no tengo ni idea.
Ciao
Subir
1
mod
#3 por yurtoncase el 26/03/2014
prueba una cosa que suele ocurrir con las autoamplificadas, apaga el EQ, y prueba sin el Eq activado, a ver si se te soluciona.
Me ha pasado con 3 mesas autoam.
De hecho, ahora ando con una Yamaha y si conecto el EQ pierdo un canal.

http://www.yurtoncase.com
cajas de transporte-flight cases a medida
MISTERCABLE - fabricacion de cables y mangueras a medida para
Instrumentos - Estudio y directo

Subir
1
#4 por Dani el 26/03/2014
Hola achico, gracias por tu respuesta, y siento haber tardado tanto en responder, es lo que tiene el trabajo... Bueno he de decir que probé lo que me dijiste. En primer lugar probé las salidas de "L", conectando dos altavoces y los dos sonaban perfectamente, sin embargo, cuando los puse en "R"... catástrofe, distorsión y suciedad en la salida del sonido, por lo que me supuse que el problema iba a estar claramente en la etapa que lleva incorporada la mesa. Más tarde probé a conectar los altavoces a dos salidas no amplificadas (mixer output) y aunque sonaba muy muy poco por los altavoces parecía que ni "L" ni "R" distorsionaban ni tenían suciedad, el sonido era totalmente limpio, así que para mí el problema está en la etapa o amplificador. Ahora, como tu dices arreglarlo ni idea...

Muchas gracias por haber comentado y haber echado una mano en este problema, de verdad que lo agradezco!
Un Saludo!

PD: Colgaré fotos de la mesa para que la podáis ver.
Subir
#5 por Dani el 26/03/2014
Hola Yurtoncase! Muchas gracias igualmente por contestar al foro. También pensé que el problema estaba el ecualizador gráfico, he ido a probar, pero la mesa no tiene ninguna opción para desactivarlo o apagarlo, simplemente puedo bajar las 7 frecuencias que aparecen, pero si lo desactivo (que no se cómo) es posible que se pueda solucionar el problema. De todas formas colgaré fotos de la mesa para que las podáis echar un vistazo y decirme si hay forma alguna.

Ante todo muchas gracias por contestar!
Un saludo!
Subir
#6 por Dani el 26/03/2014
Esta es la mesa de mezclas
Archivos adjuntos:
CAM00153.jpg
BBCode:
CAM00154.jpg
BBCode:
CAM00155.jpg
BBCode:
CAM00156.jpg
BBCode:
CAM00157.jpg
BBCode:
Subir
mod
#7 por yurtoncase el 26/03/2014
pues pinta canal de etapa...

http://www.yurtoncase.com
cajas de transporte-flight cases a medida
MISTERCABLE - fabricacion de cables y mangueras a medida para
Instrumentos - Estudio y directo

Subir
#8 por Dani el 26/03/2014
La verdad es que si, que pinta al canal de la etapa, la cosa ahora... que será y como arreglar. También he pensado en llevarla a arreglar, pero... ¿me merecerá la pena?
Subir
mod
#9 por yurtoncase el 26/03/2014
hombre, te deberían dar un presupuesto antes de arreglarla, pero solo por localizar la averia suelen cobrar 30 €, luego decides si la arreglas o no...
No es una gran mesa como para gastarte un dinerazo en arreglarla... casi que apretas un poco y te compras algo mejor,

http://www.yurtoncase.com
cajas de transporte-flight cases a medida
MISTERCABLE - fabricacion de cables y mangueras a medida para
Instrumentos - Estudio y directo

Subir
#10 por Dani el 26/03/2014
y que me aconsejas? mesa autoamplificada, o mesa + etapa, a parte si me puedes decir algo de precios. La verdad es que estamos barajando varias opciones y ya dependiendo del presupuesto haremos una cosa u otra
Subir
mod
#11 por yurtoncase el 26/03/2014
personalmente, prefiero mesa y etapa aparte, no es tan practico pero es mas seguro, no hay una fuente de calor o ventiladores enganchados a los controles. Ademas, si amplias equipo, vas sumando etapa/altavoz mientras la autoamplificada tiene sus limitaciones.
Tambien puedes optar por cajas autoamplificadas (mal llamado,activas) y la mesa aparte.
Para mi, una marca que suena de lujo y no da problemas, LD System. tienes los Dave12 y Dave15 que suenan preciosos y no son caros.

http://www.yurtoncase.com
cajas de transporte-flight cases a medida
MISTERCABLE - fabricacion de cables y mangueras a medida para
Instrumentos - Estudio y directo

Subir
#12 por Dani el 26/03/2014
De precio más o menos?? Por otra parte también comentarte, tenemos 4 altavoces de 350w cada uno, por lo que la etapa tendría que tener 4 salidas... de cuanto tendría que ser la etapa? de cuantos w?
Subir
mod
#13 por yurtoncase el 26/03/2014
si ya tienes los altavoces, pilla solo etapa. No necesitas 4 salidas, puedes hacer un puente entre 2 cajas. Mira si tus cajas son de 8 ohm. Con cualquier etapa podrás poner 2 cajas por canal, haciendo el puente entre caja 1 y 2, por canal.
La potencia para alimentar las 4 cajas, minimo aconsejable 800w por canal a 4ohm. Una etapa de 1600w. (800 por canal) estaría correcto.
Mira etapas 1600w por la red, hay muchos modelos, marcas, calidad y precios

http://www.yurtoncase.com
cajas de transporte-flight cases a medida
MISTERCABLE - fabricacion de cables y mangueras a medida para
Instrumentos - Estudio y directo

Subir
#14 por Dani el 26/03/2014
y no es posible que se funda la resistencia de esa línea?? es que eso es una cosa que me han comentado, porque ahora mismo lo que estamos haciendo es poner 3 bafles de 350w en "L", y no se si se puede hacer, como ya te he dicho la mesa esta preparada para sacar 2 en "R" y 2 en "L"
Subir
mod
#15 por yurtoncase el 26/03/2014
no pongas 3 cajas en un canal!! caja caja que pones te baja la mitad los ohm de la potencia, Si la potencia admite hasta 4 ohm, pones una caja de 8 y otra de 8 pues te baja a 4ohm, si añades otra caja mas, te baja a 2 ohm!! y no creo que esa mesa esté preparada para trabajar a 2 ohm, vas a quemar las cajas. Pon solo 2, no 3.
Creo que debes echar un vistazo a como y qué son los ohm de las cajas y de las potencias antes de seguir, porque veo que conectas cajas sin saber lo que está ocurriendo con la potencia, mira de informarte antes de comprar la etapa, y antes de conectar cajas alegremente! eso hay pocas etapas que lo soporten.

http://www.yurtoncase.com
cajas de transporte-flight cases a medida
MISTERCABLE - fabricacion de cables y mangueras a medida para
Instrumentos - Estudio y directo

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo