Problema con mesa Vestax PMC-06 PRO A

#1 por JotaProduccioneS el 17/07/2013
Hola buenas gente!
Como leereis en el título del hilo, tengo una Vestax y tengo un problema (varios, mas bien).
La mesa funciona de manera rara... me explico:

Los paneos (balance) no funcionan, lo que ocurre al girar a izquierda o derecha, es simplemente que se baja el volumen en los 2 altavoces, pero no realiza el cambio de canal de L a R.
Cuando desconecto un RCA de los platos ocurre lo mismo, en vez de quedarse sin un canal los altavoces, lo que ocurre es que siguen sonando los 2 altavoces.
Y concretamente en el canal derecho, cuando le apetece, empieza a fallar, a saturar, a quedarse sin graves y si utilizas la Low EQ saturan a lo bestia.

Si alguien sabe que le puede pasar...seria de una gran utilidad. Quería evitar tener que llevarla a un SAT o servicio técnico.

Muchas gracias por adelantado por vuestro tiempo!
Subir
#2 por TheOscarmm el 17/07/2013
A mi me paso algo parecido y al final fue que al desmontarla para limpiarla salto alguna soldadura y hacia un mal contacto. si conoces alguna tienda de electronica quizas te puedan encontrar ese mal contacto si realmente ese ese es el problema y por unos 30 o 40 euros estaria arreglada.

No hay nada peor que ser malo sin tener maldad.

Subir
1
#3 por JotaProduccioneS el 17/07/2013
Gracias! Estaba indagando yo si habia alguna tienda cerca! A ver si hay manera! Espero mas respuestas de la gente pa contrastar...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo