Problema con mi Nordlead 2X

#1 por delta9THC el 05/12/2010
A ver si alguien me puede ayudar.
Utilizo mi nordlead 2X en los conciertos y en los ensayos y siempre funciona sin problemas pero en el estudio no sé que pasa que a veces se enciende pero otras solo sale un 1 o un 0 en el display, toqueteando el cable de corriente a veces consigo que arranque pero otras veces no, he cambiado muchas veces el cable para ver si lo arreglaba pero el problema persiste.
Creo que quitándole las curvas al cable consigo encenderlo a veces pero no sé si es casualidad.
¿os ha pasado algo asi?

saludos!
Subir
#2 por Øliveira el 06/12/2010
Este sinte( por lo menos el 2) tiene un bug importante. Si lo enciendes y esta recibiendo midi, se cuelga. No tiene porque estar recibiendo notas simplemente si enciendes el seq antes del nord se cuelga, prueba a encender primero el
Nord.

Saludos,

There is no answer in the sky.....

http://soundcloud.com/ivan-oliveira

Subir
#3 por delta9THC el 06/12/2010
No le encuentro sentido pero sin duda lo probaré. Te responderé a ver si lo soluciono asi.
Gracias!
Subir
#4 por Øliveira el 06/12/2010
Lo pone en el manual del 2, no me lo estoy inventando. Prueba a desenchufar el midi in y encender el nord. Es lo que tienen los bugs, que son fallos sin sentido.

Un saludo.

There is no answer in the sky.....

http://soundcloud.com/ivan-oliveira

Subir
#5 por delta9THC el 07/12/2010
Aún no lo he probado pero por favor, no sospecho que te lo estes inventando, jajaja, más bien todo lo contrario, estoy muy agradecido.
Mañana si que lo probaré.

saludos
Subir
#6 por Øliveira el 07/12/2010
:D :D Ok, un saludo.

There is no answer in the sky.....

http://soundcloud.com/ivan-oliveira

Subir
--66454--
#7 por --66454-- el 07/12/2010
Hola me ap unto al hilo, poque siempre he tenido problemas con el arpegiador del nordlead 2x para sincronizar con nuendo. Voy a probar eso que digiste de encender el nord antes que nuendo, como sea eso me tiro por la ventana!!
Subir
--133158--
#8 por --133158-- el 07/12/2010
Tienes problemas de sincronizacion con nuendo????
Como tienes configurado el nord??
Supongo que sabras que una vez activado el arpergiador, tienes que girar el knobs a tu izquierda y luego derecha hasta que se encienda la lucecita, lo pones en 1/8, 1/16, etc... Lo mismo pasa con los lfos, osciladores, etc.....
es raro que si lo tienes configurado asi, te de problemas de sincronizacion. Ese bug que dice el hermano tambien existe en el 3, Solo basta con darle al boton de panic y ya esta. Pero no afecta al tema de la corriente, si no al comportamiento de las notas que a veces se cuelgan con un eterno delay, boton de panic y listo!!
saludos
saludos
Subir
#9 por delta9THC el 08/12/2010
Resuelto a la primera!
Eres grande Iván! Gracias!
Subir
#10 por Øliveira el 08/12/2010
:oops: :oops: :oops: No hombre no :-D

There is no answer in the sky.....

http://soundcloud.com/ivan-oliveira

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo