problema con mic de condensador y interface

  • 1
#1 por jeison el 02/11/2014
bueno tengo una interface behringer u-phoria umc202 que cuenta con su phantom power de 48v....y tengo un mic de condensador AKG perception 100.. que se supone que trabaja con 48v de phantom power...bien explico que conecto la interface al pc la reconoce (antes no la reconocia tenia que instalar sus drivers),,,ahora ya la reconoce,, utilizo fl studio,,,cuando abro el programa todo bien me detecta la interface por medio de asio4all,,, pero mi interface solo me permite escuchar microfonos dinamicos,,,al conectar el mic condensador...no funciona(ni con phantom) no se que pasa¡¡ solo los dinamicos,,,el condensador no me da señal ni nada,no se si sera algun limitador de corriente de mi pc a la interface.. mi pc en una Hp(no se que modelo) y trabaja con 62 y 32bits que alguien me ayude a solucionarlo :( que aya tenido el mismo problema
el mic esta bueno porque lo probe en otro lado,,, ;( se me cae el cabello
Subir
#2 por tricky2k el 02/11/2014
¿Te has asegurado de conmutar el phantom en la entrada del micro? No es automático, suelen llevar un interruptor que lo activa.

Mis versiones instrumentales aquí https://www.youtube.com/user/tricky2k/videos
O aquí http://www.hispasonic.com/usuarios/tricky2k/videos
http://facebook.com/tricky2k
http://twitter.com/trickydosk

Subir
#3 por jeison el 02/11/2014
conmutar?? no se yo conecto el mic a la interface y ensiendo el phantom y nada¡¡ :(
Subir
#4 por tricky2k el 02/11/2014
Eso, enciendes el phantom. Me refería a eso.

Mis versiones instrumentales aquí https://www.youtube.com/user/tricky2k/videos
O aquí http://www.hispasonic.com/usuarios/tricky2k/videos
http://facebook.com/tricky2k
http://twitter.com/trickydosk

Subir
#5 por jeison el 02/11/2014
si si lo enciendo pero nada¡¡ estoy arto¡¡¡ no se que pasa,, que alguien me explique ,,,hermano estoy desesperado que no e conseguido que suene para nada,,,y el dinamico si
Subir
#6 por jeison el 02/11/2014
creo saber la respuesta,,,,,,los microfonos condenser funcionan canon a canon,,,o puenden funcionar de canon a plug?
Subir
#7 por MiX_ero el 02/11/2014
Bueno que yo sepa hasta donde yo se, no. Porque aunque es posible con una punta "estero" hacer las soldaduras, no conozco ningun mixer, interface o lo que sea, que por TRS acepte phantom...

Desde siempre, he visto que es de XLR a XLR (y en los de valvulas, un XLR especial de 7 pines).

Un saludo...

Si tu sonido es solo ruido, tus oidos son solo adornos!

Subir
#8 por jeison el 02/11/2014
gracias por tu respuesta,,, practicamente me queda claro que solo XLR-XLR pero la pergunta mas importante ( es nesesario que los XLR sean balanceados?? de no ser asi no funcionaria?? los mic condenser
Subir
#9 por Mordus el 02/11/2014
XLR balanceado. Es lo normal en un XLR.

-Que mi avatar se esté descojonando no significa que yo también lo haga...

-Tanto discrepar me va a matar.

Subir
#10 por jeison el 02/11/2014
pues estoy usando uno y nada que funciona ahhhhhhh¡¡¡¡ sigo sin poder hacer nada
Subir
#11 por Mordus el 02/11/2014
¿en algun momento has usado un xlr no-balanceado?

-Que mi avatar se esté descojonando no significa que yo también lo haga...

-Tanto discrepar me va a matar.

Subir
#12 por jeison el 02/11/2014
pues al parecer tengo el cable,,,pero ahora ya tengo otra duda,,,,si le aserco un telefono se escucha bien lo que tira el telefono,, pero si hablo yo no se me escucha nada que pasa??
Subir
#13 por Mordus el 02/11/2014
#11 ?


(...) Asumo que no es un problema de ganancia del previo, no?

-Que mi avatar se esté descojonando no significa que yo también lo haga...

-Tanto discrepar me va a matar.

Subir
#14 por jeison el 02/11/2014
no en la interface esta atope,,,y el la pc igual entonces no se que diantres pasa :( estoy aflijido
Subir
#15 por Mordus el 02/11/2014
Podrías responder a la pregunta #11 ?

-Que mi avatar se esté descojonando no significa que yo también lo haga...

-Tanto discrepar me va a matar.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo