Problema midi clock Ableton Suite 8

#1 por mrdebug el 05/05/2010
Hola soy nuevo en este foro, en primer lugar dar la enhorabuena a todos por este increíble rincón en internet.
Mi problema es el siguiente: uso dos laptop's, cada una con Live, en una tengo conectada una tarjeta Profire de Maudio, un Axiom pro, Akai APC40. En el otro laptop tengo conectado una tarjeta Native Instruments Audio DJ8, un Akai MPD32, Akai lpd8.
Uso midi clock a través de las dos tarjetas de sonido, configuro en Ableton la entrada midi y la salida midi con pista y syncro respectivamente. Le doy a algún play y pongo el externo, hasta ahí todo bien, el problema es que no marca una velocidad fija esta variando continuamente, es decir si la velocidad de laptop master es 130 BPM la del segundo laptop varia 130, 129, 131, etc. No se a que se debe este error, antes lo usaba con Live 7 y todo iba perfecto.
Muchas gracias de antemano y un saludo a todos.
Subir
#2 por llamaza el 05/05/2010
Otro sufridor. :(

En mis ultimas investigaciones/hallazgos sobre este tema que ha sido discutido aqui en muchas ocasiones, he logrado convencerme de que parte del problema no reside en Live si no en reloj de windows. Parte del problema pues es inevitable.
Eso no disculpa a los desarroladores, porque su enfoque sobre este tema parece bastante nefasto para los usuarios. Yo llevo asi desde que empece con Live, en la version 6. He probado con varios interfaces midi de todo tipo y a traves de los tres principales protocolos (pci, usb y firewire) y no hay nada que hacer.
El truco que yo utilizo es desechar la sincro y utilizar unicamente el remote. Asi mis aparatos comienzan al unisono pero claro asi no puedes hacer cambios de tempo en medio de la sesion, a no ser que pares, reprogrames y vuelvas a darle al play.

Siento no haberte servido mucho de ayuda.

Remix Set gratuito desde Adeptlabel

Subir
#3 por zsynth el 05/05/2010
Pero suena desincronizado, o solo notas el cambio en la visualizaciòn de tempo?

Two sounds are better than one...

Subir
#4 por mrdebug el 06/05/2010
Gracias LLamaza por tu aclaración, aunque yo en versiones anteriores no tenía ese problema, pero voy a pasar del sincro ya que me produce dolor de cabeza :)

Zsynth: no es que suene desincronizado solo se nota como una pequeña variacion en el pich, el sonido típico de subir y bajar la velocidad, lo que hace que quede muy cutre la sincronización.

Solo me queda esperar entonces a que resuelvan el problema, o volver a los vinilos jajaja.
Gracias a todos y un saludo.
Subir
#5 por lluispi el 06/05/2010
Pues un amigo y yo estamos preparando una sesión juntos, con dos macbook y nos pasa lo mismo, el mio hace de master y controla el tiempo pero en el suyo, que hace de esclavo, varia. Todo y que parece que vaya sincronizado.
Por cierto los sincronizamos vía MIDI con dos tarjetas, vía firewire no he sabido hacerlo.
Salud!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo