Problema Midi en Cubase 5

#1 por luchoad el 28/09/2010
Hola,
Tengo un problema Midi con Cubase 5, se trata de que cuando abro un midi file, no aparecen los instrumentos que he asignado previamente a cada uno de los tracks!! le he dado muchas vueltas y no consigo solucionarlo.!!!! alguien me podría explicar como puedo corregir el problema para que Cubase me reconozca los instrumentos que he asignado? Los demas valores si que me aparecen...volume...pan... modulation...efect..etc..
Un saludo.!
Subir
#2 por teniente_powell el 28/09/2010
Suele ocurrir que uno baja un midi de internet y luego no encajan los instrumentos. La razón es bien sencilla. Los midi que uno consigue por ahí siguen el protocolo General Midi. Claro, luego uno carga cualquier instrumento virtual y no suena lo que uno quiere. Para que sí suene, o bien se carga un instrumento virtual que siga el patrón de General Midi, como Edirol Hyper Canvas por ejemplo, o bien se carga otro instrumento virtual que no siga dicho patrón y hay que modificar todas las líneas de Cambio de Programa del midi para que cargue el instrumento que queremos.

Saludos,
Subir
#3 por luchoad el 28/09/2010
Gracias por tu respuesta teniente_powell, pero no es ese el problema que tengo.... se trata de archivos midi que yo he hecho...con cada unos de los parametros asignados a cada Track, incluyendo el cambio de programa claro!! pero resulta que son archivos que hice cuando usaba Cubase SX antes de actualizarme a la versión 5, total; los parámetros los asigne a cada uno de los tracks con el respectivo nombre de instrumento a cada uno, pero el problema esta en que al abrir los ficheros en Cubase 5; no se visualiza el nombre de los instrumentos (cambio de programa).... esta claro que dicho nombre aparece en C/U de los tracks en la ventana principal de Cubase, pero yo utilizo un teclado Roland G-70 que es el que me interesa usar como "modulo de sonidos"... y dada la cantidad de sonidos que incorpora el Roland, es muy importante para mi poder visualizar el Numero de programa de cada uno de los tracks..
saludos...
Subir
#4 por teniente_powell el 28/09/2010
El encaje de un teclado externo en Cubase para mí es desconocido. Yo toco con un teclado midi e instrumentos virtuales. Cuando pasé de SX3 a 5 no tuve ningún problema con los cambios de programa. De los diversos instrumentos virtuales que utilizaba en ese momento (kontakt, hyper canvas, embracer, edirol orchestral, ...) ninguno me dió problemas. Los cambios de programa los hacía perfectamente.

Quizás el quid de la cuestión radique en la manera en que se configura ese teclado en Cubase 5, que pudiera ser diferente a como se hace en el SX3. Revisa esa configuración en Instrumentos Externos, página 21 del Manual de Operaciones, al que puedes acceder desde el menú de Ayuda. Siento no poder ayudarte más, pero no trabajo con sintes externos.

Saludos,
Subir
#5 por luchoad el 28/09/2010
Gracias por tus respuestas teniente_powell, volveré a mirar los manuales y concrétamente el de Midi Devices (Dispositivos Midi) a ver si he pasado algo por alto....
De nuevo Gracias....
Saludos..!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo