problema midi en cubase SOS

#1 por tripaseca el 24/08/2010
Wenas, estoy desesperado, loco, 6 horas llevos enredando el pc para nada.
Os cuento. Estoy grabando un disco en mi home estudio. LLevo 3 años con el home y nunca me pasó esto. He grabado todas las baterías con una batería electrónica. He separado los sonidos de batería de una canción para editar los sonnidos por separado. He vuelto a juntar todo al acabar. Me he dado cuenta de que no he ajustado un plato. separo de nuevo y lo corrigo. al juntar y pegar de nuevo se queda como colgado el pc. Pero se pone bien. Ahora Al reproducir se entrecorta la batería siempre en los mismos sitios. Como si habría golpes borrados, pero están, solo que no suenan....
he trasteado quitando el ezdrummer y poniendo el lm7 pero hace lo mismo. Cambiando a drivers asio lo mismo pero peor, falla más. Al poner los míos otra vez me daba un error y he tenido que reistalarlos. Igual.
He exportado la captura midi a otro proyecto vacío y se sigue cortando. La cosa es quese entrecorta siempre en los mismo sitios pero no siempre igual. Y hago salvados continuamente porke se me va la luz y la he cagao. Probé a hacer lo mismo con otra cancio y me pasó lo mismo. Ahora tengo 2 canciones mal y no se que hacer. Lo peor es que salve los proyectos y estoy jodido. Necesito ayuda urgente,
cuando se corta el sonido parece que al ezdrumer no le llega la señal porque no se enciende el piloto azul de midi que se enciende cuando recibe datos. A ver si me pueden decir algo....

he exportado el midi y lo he reproducido con el nerovision. Se oye bien, no se corta nada. Empiezo un proyecto nuevo en cubase, importo ese midi que está bien y se oye mal, entrecortado. Todos los demás midis de otros proyectos se oyen bien. Grabo de nuevo y se oye sin ningún problema. ¿Alguna idea?
he instalado un antivirus y me ha detectado un troyano, pero no se ha solucionado tampoco....

en el neocortex

Subir
#2 por o-o el 24/08/2010
Y has probado a volver a un punto de restauración anterior ?
Yo cuando instalo un nuevo plug-in y veo que me falla algo, lo desinstalo y vuelvo a un punto de restauración. Intenta guardar todo lo que puedas, con los midi a parte etc y hacer así, pero espera a ver si aguien te dice algo más, porqué lamento no poder ayudarte más, la informatica no es lo mio la verdad..
Subir
#3 por tripaseca el 01/09/2010
alguien puede probar mi archivo midi en su cubase? Seria d gran ayuda y le estaria muy agradecido. Si es asi me podeis contactar en trepe10@hotmail.com

en el neocortex

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo