Problema MIDI - envio constante de mensajes midi

#1 por noise el 26/10/2014
Hola, soy miembro de hispasonic desde hace mucho tiempo, la verdad no soy usuario activo, porque siempre que acudo a vosotros encuentro solución en vuestros foros, lo cual debo agradecer enormemente. Pero ahora tengo un problema que no consigo solucionar por ningun sitio. Mi problema es el siguiente:

Desde hace muchos años uso mi teclado Yamaha Psr9000 conectado via midi al microdock de la tarjeta de sonido E-mu 1616m PCI, siempre he usado Cubase, actualmente uso Cubase 5.1, siempre me ha funcionado de maravilla, pero desde hace un par de meses, sin haber echo cambio alguno, cuando intento grabar pistas midis en el cubase, reproduce y graba cambios de controladores que yo no hago, como cambios de programa y notas colgadas/sostenidas, asi como notas que no ejecuto cuando pulso alguna tecla. Parece como si el teclado mandase constantemente información midi.

Nunca me habia ocurrido algo parecido, bueno excepto en los principios hace ya muchos años, pero era otro Pc con pocos recursos, con la tarjeta de sonido integrada, con los problemas de latencia, etc. pero este no es el caso ya que actualmente tengo un equipo que reune condiciones sobradas, ademas de que ya llevo muchos años usandolo sin problema.

Creo haber descartado problemas de software ya que lo he probado en distintas particiones con xp, windows 7 con cubase 7 elements, y he probado tambien con MIDI-OX e igual con el mismo problema, he probado con el driver de mi tarjeta que es Emu-asio, con el sint. SW de tabla de ondas GS, asio full duplex driver, mapeador microsoft midi, Directsound, he probado con distintas latencias, he actualizado los drivers de mi tarjeta de sonido, he probado con distintas configuraciones de midi del teclado (local control, Thru, etc.) he llegado a reiniciar con los discos de instalacion la configuracion midi de fabrica del teclado, he cambiado un cable midi nuevo y nada todo sigue con el mismo problema.

Tengo tambien algunas dudas: ¿Es este un sintoma de un cable midi estropeado, o directamente no envia ni recibe informacion In ó Out? ¿puede ser problema de los zocalos de entrada/hembra midi del teclado o de la tarjeta? ¿alguna configuración del pc? ¿Actualizar Bios?.

Mi Equipo:
Intel Pentium 4, 3000 Mhz (Pci agp), 2046 MB
Tarjeta de sonido E-mu 1616m Microdock PCI
Teclado Yamaha Psr9000

Actualmente no tengo otro teclado ni otro pC donde probarlo, y me es un tanto complicado conseguirlo, pero a unas malas, sino encuentro otra solución tendre que buscarme la forma, agradeceria mucho si alguien ha tenido algun caso parecido o puede darme alguna pista. Saludos.
Subir
#2 por Endre el 26/10/2014
noise escribió:
¿Es este un sintoma de un cable midi estropeado, o directamente no envia ni recibe informacion In ó Out?

Un cable midi deteriorado puede tener perfectamente ese comportamiento. Ahora mismo tengo que cambiar tres cables porque me los pisaron hace poco y han empezado a hacer cosas raras. Prueba a cambiar los cables antes de meterte en pruebas más complicadas o inversión económica.
Subir
#3 por noise el 26/10/2014
Gracias por contestar Endre. Precisamente he estado dandole vuelta a lo de los cables, como decia antes, compre uno nuevo hace muy pocos dias, para ver si era problema de algun cable, pero tambien podria ser que estuvieran los dos cables fallando, no se.....
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo