Problema con Midi Live 9

#1 por Underworld323 el 13/02/2014
Hola a todos ,recientemente e formateado mi macbook pro por limpiar un poco el sistema,pues al volver a instalar Live 9 suite me da un problemilla que antes no me sucedia,y es que en la pestaña de los controladores mid teniendo en funcionamiento live 9,enciendo una controladora como por ejemplo uc-33 o teclado axiom25 y en las ventanitas que dicen superficie de control se me activan solos los controladores,y cada vez que quiero tocar en vivo tengo que desconectarlos,antes no me sucedia esto,lo dejaba desactivado y al prender de nuevo ableton la configuracion se quedaba guardada,parece como si el archivo de configuracion estubiera mal,e instalado y desinstalado 4 veces aunque exactamente no se si lo e llegado a hacer bien,me gustartia saber que tengo que hacer para desinstalarlo por completo,archivos de configuracion y todo lo que pueda reppercutir en este problema,gracias de antemano.
Subir
#2 por the_can_opener el 13/02/2014
No se entiende. ¿Qué son los controladores?

"Toda licencia en el arte"

Subir
#3 por Underworld323 el 13/02/2014
Perdona.los controladoress me refiero aloscacharros de tocar la uc-33 el axiom 25 el lauchpad,todo es es.se configuran solos y antes no pasABA.ES MUY RARO ESTO,
Subir
#4 por the_can_opener el 13/02/2014
Y aquí cómo lo tienes?
Archivos adjuntos:
controladores.jpg
BBCode:

"Toda licencia en el arte"

Subir
#5 por Underworld323 el 13/02/2014
mira donde pone control surface,ahi deben de salir los controladores verda,los que tenemos cada uno yo por ejemplo la uc-33.pues lo que ami me pasa es que teniendola apagada,la enciendo y se me instala sola,osea en output y input se me enciendon solos los controladores,se me activan solos y cada vez que reinicio el live se me vueelven a conectar solos,no los puedo dejar en none configurados,lo entiendes ahora?
Subir
#6 por Underworld323 el 13/02/2014
yo creo que es problema de el archivo de congiguracion de live osea donde se gusrdan los cambios que s ahacen cuando tu cambias parametros no?puede ser?
Subir
#7 por Underworld323 el 13/02/2014
es que antes,no se me instalaba solos,los tenia que poner yo ahi y seleccionarlos,ahora al prender alguno se seleccionan solos en la ventana control surface,esto antes no acurria
Subir
#8 por Underworld323 el 13/02/2014
Otra cosa por si sirve de algo,creo que tiene algo que ver con los puertos midi,por que cuando cierro live el controlador laucnpad sigue funcionando,por que sera?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo