Problema con MIDI en Motu Ultralite MK3!!

#16 el 21/06/2012
Investigaré amigo.
Subir
#17 el 21/06/2012
Se agradece. Muchas gracias por tu tiempo!
Subir
#18 el 22/06/2012
Bueno el resultado de mis investigaciones ha sido el siguiente.

1) Cuando las notas colgadas son ocasionales como mi caso, Steinberg recomienda bajar los bufferes de la latencia para que no se interpole con la latencia del algoritmo del instrumento VST, es decir bajar la latencia para que los note off no se solapen con la latencia de instrumento VST.

2) En lo que respecta a la MOTU, desgraciadamente he encontrado muchas quejas sobre el funcionamiento del MIDI en distintos entornos, plataformas y programas, es tal el problema que muchos han decidido comprar un interface MIDI por USB para no tener problemas.

Por lo tanto, MOTU tiene que afinar sus drivers para que no dé problemas, lo siento amigo, no he encontrado reccetas que solucionen tu problema.
Subir
#19 el 22/06/2012
Bueno, lo primero agradecerte loque estas haciendo, porque se que lleva su tiempo.
Si mal no recuerdo, el tamaño del buffer es pequeño. Mas que nada porque necesitamos tiocar a tiempo real. Aún así lo revisaré e ire cambiandolo y probando resultados.
Lo de MOTU con el MIDI ya había leido algo en los foros in english, pero al no controlar mucho el idioma y por no volver loco a mi compi no estuve mucho rato leyendo, aunque si que llegamos a la conclusión de que había bastante gente con problemas MIDI. Lo que me extraño es que la mayoría de los post que leimos eran de hace unos años, por lo que pensamos que quizas esos problemas estaban resueltos.
En fin, probaré lo del tamaño del buffer. El lunes espero contactar con el que lleva lo de MOTU en España. haber que pasa.
Saludos y gracias de nuevo.
Subir
#20 el 22/06/2012
Eso es lo mejor, contactar con el soporte técnico.

saludos.
Subir
#21 el 22/06/2012
Tu crees? Jejeje! Te cuento la semana que viene.
A pasar buen fin de semana!!
Subir
#22 el 22/06/2012
Igualmente slapbass
Subir
#23 el 13/06/2013
Hola, creo que me pasa lo mismo, tengo un teclado Yamaha sy35 conectado al pc mediante un interface midi USB para tocar librerías de kontakt, y cuando toco en el teclado se me suelen quedar las teclas pulsadas en el kontakt y el sonido no para, he intentado instalar el driver de Yamaha pero me dice que no hay ningún teclado conectado y no puedo hacerlo, pienso que puede ser del interface que no funciona bien y quizá con otro lo solucione pero el de Yamaha vale unos 90 euros y si luego no es eso a joderse tocan, así que estoy aburrido porque he intentado solucionarlo una y mil veces, si te funciona algo, por favor informarlo en este hilo, yo haré lo mismo

Gracias y un saludo
Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.