Problema con midi,ruleta MOD.

#1 por Gangsta_Love el 28/07/2010
Hola amigos,llevo 8 dias sin dormir ya debido a este problema jejejeje

Utilizo un sintetizador como controlador midi, todo funciona bien excepto la ruleta de MODULACIÓN. El pitch bender si me funciona bien,pero no consigo hacer mover el MOD desde el sintetizador usandolo como controlador,unicamente puedo mover la ruleta del MOD con el ratón y eso es muy cutre de hacer así...

Me estoy volviendo loco cambiando configuraciones midi en protools 8.3.1 (en windows) y nada,sigo sin poder moverlo desde el sinte...Alguien me puede ayudar? Estaría muy agradecido.

Que es lo que debo cambiar o actualizar controladores midi o como? no sé...espero que alguno podais ayudarme

SALUDOS.

O.G 1980 "I NEED VERY BITCHES"

Subir
#2 por Gangsta_Love el 28/07/2010
seme olvidaba: Ningun plugin que abro desde protools me deja mover el mod desde el controlador...no se porque,pero todo lo demas si , excepto el MOD...

Incluso en algun plugin,al mover el MOD ,se mueve como si estuviera usando la ruleta MOD de cursor dentro del plugin,paseandose por las diferentes opciones de plugin,pero no me hace su funcion natural,que es la de MODULAR Y MOVER LA RULETA JAJAJA

ESPERO AYUDA PLEASE.

O.G 1980 "I NEED VERY BITCHES"

Subir
#3 por Gangsta_Love el 03/08/2010
A nadie se le ha ocurrido decir RESETEA EL SINTE?
Pues vaya tela..ese era el problema ;)

O.G 1980 "I NEED VERY BITCHES"

Subir
#4 por YellowDissident el 03/08/2010
Gangsta_Love escribió:
A nadie se le ha ocurrido decir RESETEA EL SINTE?
Pues vaya tela..ese era el problema ;)

:fiesta:

http://www.myspace.com/antelotecnicodesonido

http://www.oceanoestudio.com

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo