problema midi traktor omni control

#1 por koldopolis el 10/02/2011
Hola. Desde hace tiempo tengo una omni control con traktor LE y me va de maravilla. De la noche a la mañana no me reconoce la mesa en la entrada y salida midi de las preferencias del traktor. Tengo un G4 powerbook. He intentado de todo, instalar, desinstalar los programas, la mesa y nada de nada. En laconfiguracion midi del ordenador aparece la mesa.... no entiendo nada. Agradeceria mucho la ayuda. SOS
Subir
#2 por kintuning el 11/02/2011
Yo tng la misma Numark, y el Traktor 3 LE, cuando no lo tenía activado, cuando acababa la hora de demo tenía que desconectar el usb d la mesa y volverlo a conectar y cuando oía el sonido de dispositivo conectado de windows abria otra vez la demo y a pinxar.... Ese es mi truco, espero te sirva de ayuda, si no, ya te subire una imagen con los ajustes midi de mi traktor 3 LE
Subir
#3 por koldopolis el 12/02/2011
yo tengo el programa legal por lo que no tengo ese problema. Cro que puede ser mas algo del midi del ordenador porque he probado en otro mac y funciona....
Subir
#4 por kintuning el 13/02/2011
Yo tambien lo tengo original, pero nunca tenia tiempo (ni tampoco me acordaba cuando lo tenía jejeje) de activarlo por el Servive Center de NI, asi que usaba demo...
Prueba a descargarte los drivers de la Omni Control:
-Windows 7: http://www.numark.com/content254386.html
-Windows Vista // XP: http://www.numark.com/content224963.html

Para hacerlo desde la página de Numark lo unico que tienes que hacer es cumplimentar tus datos para que te manden propaganda, que graciosos, ehh??? xD
Suerte Koldopolis y ya nos contarás...
Subir
#5 por koldopolis el 13/02/2011
es imposible he probado todo. Lo curioso es que con otras versiones del tractor me funciona pero con el mio que es legal no......
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo