problema con el midi

#1 por flashback_total el 30/05/2010
Hola a todos,
tengo un problema al grabar midi con el teclado controlador. Casi siempre que intento grabar midi y a veces cuando reproduzco y toco a la vez el sonido del instrumento midi que toco suena con latencia. Alguien sabe a que puede ser debido. Uso Cubase 5 con un teclado m-audio prokeys con conexion usb, y tambien tengo una m-audio firewire 410 que tiene conexion midi. Me da problemas con las dos interfaces midi la de la tarjeta y la del teclado use una o otra indistintamente. He probado a configurar el midi en preferencias pero no soluciono nada. ¡Ayuda por favor! :( :(
Subir
#2 por jazzjuan22 el 30/05/2010
bajate el asio http://www.asio4all.com/, te ayudara a reducir la lactacia , ahi le puedes configurar el retardo , una ves instalado, en cubase selecionas el asio4all, se abrira automaticamente en la barra de tareas,

pero desde cubase trata de abrir el controlador no lo seleciones directamente de la barra, una ves dentro le das en preferencias es como un diamante con unas pinsas ,

ahi desactivas tu controlador de la tarjeta de tu pc y activas la de m-audio dentro de la selecion de tu controlador , aparace una barra de samples rate , no recuerdo bien el nombre exacto ,

pero bueno ahi le configuras al menor 256 , 128, 96, y menos nose cuanto soporte tu procesador y tu interface pero ahi tu le muebes hasta lo menos que puedas , si le bajas muchos , puede meterte ruido de escucha o cortate el sonido de momento pero no afecta en la pista de grabacion , solo como monitor , pero sikieres que sea sonido agradable , pues entre mayor sea mas soporte pero mas lactacia.

yo manejo de lactacia en midi de 0.67ms , no llego ni 1ms pero depende mucho del procesador y interface, tu debes tener arriba de 20ms si le das y depues escuchas los que tocas, pero con el asio lo solucionas.
Subir
#3 por Basic el 30/05/2010
Como dice jazzjuan22, una buena opcion es descargarte el driver asio4all y probar, da mucho mejor rendimiento a las tarjetas integradas en tu caso que tienes una tarjeta dedicada no se si será muy efectivo.

En este post tengo un videotutorial de como configurar el driver asio4all y utilizarlo correctamente.
Te dejo el link por si te interesa.
videotutoriales-cubase-t324489.html

Un Saludo!

BasicProductions Estudio de grabacion

online mastering

Masteriza tu tema por $5

Subir
#4 por jazzjuan22 el 30/05/2010
buen aporte Basic con el link de Descarga y el tutorial que dejas flashback_total lo tiene ya todo! =D>
Subir
#5 por undercore el 30/05/2010
pero si tiene una m-audio firewire 410

en todo caso que use los drivers asio de su tarjeta y los ajuste bien

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
#6 por flashback_total el 30/05/2010
Gracias por las respuestas pero hay algo que no me cuadra.Yo con el audio no tengo latencia es más me funciona genial, el problema es con el midi y solo cuando lo toco con el teclado. No entiendo por que he bajarme otro controlador asio si mi tarjeta y el teclado usb ya lo tienen todo integrado. Yo creo que el problema es de configuración del programa o de las interface midi no del asio.
Subir
#7 por Basic el 30/05/2010
flashback_total, Siento la confusión, creo que tanto jazzjuan22 como yo pensamos que en realidad tenias un problema de audio, ya que la latencia de audio asio también provoca latencia con el midi.

Lo que te ocurres es bastante extraño, dejame preguntarte:

¿lo que te pasa es que cuando grabas midi luego al reproducirlo se te mueven las notas midi hacia delante o hacia detras?

Fijate bien cuando grabes, si este es el problema tienes que cambiar una configuracion en cubase, ves a dispotivos, configuración de dispositivos, ajuste de puertos midi y le das a la casilla que pone "Usar marcas de tiempo de sistema para las entradas "Windows Midi".

Ya me diras si es eso y sino la verdad es que es muy extraño que tengas latencia midi...

Un saludo!

BasicProductions Estudio de grabacion

online mastering

Masteriza tu tema por $5

Subir
Baneado
#8 por deejaykharma el 30/05/2010
A mi me ocurre exactamente lo mismo con Nuendo 4. Grabo una cosa y luego hay notas ke no se reproducen, otras se reproducen retardadas y otras se quedan un rato sonando.

Ni en FL Studio ni en Reason me ocurre.

2X Numark tt500
2X Ortofon OM Scratch
Rane ttm 56
EMU 0404 USB
ESI Near 05 eXperience
EMU Xboard 49
AKAI MPD 18
,...

Subir
#9 por flashback_total el 01/06/2010
Bueno lo que me ocurre no es que las notas que toque no se graben o que se graben fuera del tiempo que toco sino que al tocarlas mientras graba y alunas veces mientras ensayo las tomas, las notas suenan con latencia. Las notas que toco no las que se se reproducen y ya estan grabadas y cuantizadas. Lo curioso es que muchas de las veces toco con la latencia y aun así se graba bien, las notas en su sitio, pero es muy incomodo atinar el tiempo.
Ya he hecho lo de la casilla del administtrador de dispositivos pero me sigue dando problemas, aunque no siempre. Esto es un coñazo.
Gracias por las repuestas.
Subir
Baneado
#10 por deejaykharma el 01/06/2010
Eso parece que es por la tarjeta de sonido. Si no te valen los Asioforall y estás usando la integrada del pc, pillate por ejemplo la EMU 0404 PCI, que seguro va de lujo para esos menesteres, ah y cuesta solo 50 pavos.

2X Numark tt500
2X Ortofon OM Scratch
Rane ttm 56
EMU 0404 USB
ESI Near 05 eXperience
EMU Xboard 49
AKAI MPD 18
,...

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo