Problema con midi

#1 por 40db el 19/11/2010
Hola a todos estoy empezando a probar el samplitude , pues me he topado con el problema que cuando cargo un instrumento en una pista y despues otro en otra pista al tocar uno de ellos suenan los dos a la vez, tengo los dos "altavoces monitores" activado eso tiene que ver?
A ver si alguien me puede hechar una mano, gracias de antemano.

Un saludo!!!!
Subir
#2 por Fran el 19/11/2010
Alguien escribió:
pues me he topado con el problema que cuando cargo un instrumento en una pista y despues otro en otra pista al tocar uno de ellos suenan los dos a la vez, tengo los dos "altavoces monitores" activado eso tiene que ver?


Claro, si las pistas de esos instrumentos, estan asignadas al mismo canal MIDI, y a su vez los instrumentos también estan en el mismo canal MIDI, te suenan todos.
Las asignaciones de los canales MIDI, según que instrumentos sean, puede llegar a ser una labor compleja, y es fácil liarse, hay instrumentos que utilizan varios canales MIDI para diferentes propósitos.
Los altavoces no tiene nada que ver.
Si no lo tienes claro, explica que instrumentos son y lo que quieres hacer.

Un saludo.

Vale más saber alguna cosa de todo, que saberlo todo de una sola cosa.

Subir
#3 por 40db el 19/11/2010
Holoa Fran, gracias por responder, te explico: he puesto en el canal 1 el Revolta y en el canal2 el Vita (Samplitude 11)bueno pues a la izquierda he puesto en el apartado midi in "mi teclado" y en out el Revolta, un poco mas abajo donde pone Chanel in puse el canal 1 , en Chanel out puse el canal 1 tambien.
Hice lo mismo con el canal 2 pero claro asigne el Vita y asigne en Chanel in el canal 2 y en el Chanel out tambien el canal 2.

Pues nada cuando toco en el canal 1( Revolta ) si que suena solo ese canal, pèro cuando me paso al canal 2 (vita) no suena nada, para que suene lo tengo que poner en Chanel in canal"All" o en el canal 1, en midi out da igual el que ponga pues suena pero sigue sonando conjuntamente con el canal 1, espero haberme explicado, gracias!!!

Por cierto si apago el altavoz(monitor) no suena nada.

Por cierto he cargado unas pista de audio y va a ser que me gusto bastante como suena, por eso quiero aprender a manejarlo porque igual me paso de Daw.

Un saludo!!!!!!
Subir
#4 por Great Knobs el 19/11/2010
Lo aconsejable es poner en la pista del Revolta Midi Out 1 y en la del Vita Midi Out 2, pero si los dos tienen la monitorización activada (el altavocito) te van a sonar a la vez de cualquier manera. Date cuenta que tu teclado está enviando 16 canales Midi simultáneos. Lo tienes que controlar tú con la monitorización (a mí me pasa con Kontakt) :D

Bienvenido al clan...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo