Problema con MIDI

#1 por Lai Rueda Reinoso el 27/11/2014
Hola a todos, mi problema es el siguiente:
Al utilizar mi teclado midi con los sonidos del logic x de pronto en todos los sonidos que están en el apartado de Vintage B3 organ dejó de funcionar el pedal de sustain...
Intente buscar desde donde se puede activar y desactivar y no lo encuentro, no solo eso si no que al entrar en los ajustes de ese sonido donde podréis ver en la foto me acaba saltando el error que también os adjunto y se me cierra el programa.
No se si me podréis dar alguna solución...
Gracias!
Archivos adjuntos:
Captura de pantalla 2014-11-25 a las 9.23.09.png
BBCode:
Captura de pantalla 2014-11-25 a las 9.24.28.png
BBCode:
Subir
mod
#2 por Jordi Torres el 27/11/2014
Hola,

El pedal de sostenido controla por defecto la velocidad del rotor, lo puedes asignar en el apartado de ajustes del rotor.

Lai Rueda Reinoso escribió:
no solo eso si no que al entrar en los ajustes de ese sonido donde podréis ver en la foto me acaba saltando el error que también os adjunto y se me cierra el programa.


Podrías decirnos exactamente lo que haces en el momento que se cierra el programa...Si se te cierra siempre al hacer lo mismo y en cualquier proyecto, puede tratarse de un bug. Pero para saber si lo es tienes que dar más detalles para que otros intenten reproducirlo.

Saludos,

J.
Subir
#3 por Lai Rueda Reinoso el 28/11/2014
Gracias por contestar lo primero!
El programa se cierra normalmente al entrar dentro de esta ventana de opciones del instrumento y apretar la tecla que pone opciones donde intento encontrar la opción que tu me dices...
A veces se cierra solo con abrir esa pestaña y otras cuando entro en opciones. Lo que me parece extraño es que solo me pasa con los órganos de ese apartado Vintage B3.
Gracias!
Subir
mod
#4 por Jordi Torres el 28/11/2014
Hola,

Te pasa incluso si empiezas un nuevo proyecto partiendo de una de las plantillas que vienen con Logic (plantilla proyecto vacío, por ejemplo)?

Saludos,

J.
Subir
#5 por Lai Rueda Reinoso el 28/11/2014
Lo acabo de intentar y efectivamente con un proyecto nuevo también me pasa...
En el Main stage 3 tampoco hace la función de sustain el pedal que me lo acabo de instalar por empezar a trastear para poder llevarlo a directos, ahora intentare asignar el sustain al pedal pero me mosquea que para todo el resto de sonidos de la librería si venga asignado...
Subir
mod
#6 por Jordi Torres el 28/11/2014
Lai Rueda Reinoso escribió:
Lo acabo de intentar y efectivamente con un proyecto nuevo también me pasa...


Puede ser un bug...qué versión exacta de Logic y OSX tienes?

De todas formas, prueba cerrar Logic y mover su archivo de preferencias ("com.apple.logic10.plist") al escritorio. Luego vuelve a abrir Logic y prueba otra vez.

Lai Rueda Reinoso escribió:
En el Main stage 3 tampoco hace la función de sustain el pedal


No, porque como comenté antes, el pedal de sostenido lo que hace es controlar la velocidad del rotor de este instrumento.

Saludos,

J.
Subir
#7 por Lai Rueda Reinoso el 29/11/2014
La version es el logic pro X y Yosemite 10.10.1.
No se que clase de archivo ni donde encontrarlo el ("com.apple.logic10.plist").
Ante todo darte las gracias, espero encontremos el problema!
Subir
mod
#8 por Jordi Torres el 29/11/2014
Hola, es el archivo donde se guardan las preferencias de Logic. A veces se puede corromper y hacer que ocurran cosas raras en el programa.

Lo puedes encontrar yendo al menú "Ir" del Finder y pulsando la tecla "Alt" para hacer que aparezca la carpeta Librería de tu usuario en el sistema. Dentro de esta carpeta hay otra de Preferencias y allí encontrarás el archivo. Cierra Logic antes de moverlo (no copiarlo, moverlo. o sea, sacarlo) al escritorio. Esto hará que se generé un nuevo archivo de preferencias cuando vuelvas a abrir Logic. Si el problema continúa luego de hacer esto, pues es probable que sea un bug, pero para confirmar que es un bug alguien más tiene que poder reproducir el mismo problema en su sistema.

Lai Rueda Reinoso escribió:
logic pro X


Puedes especificar? O sea, "Logic Pro 10.0.4", 10.0.5, 10.0.6, etc. "Logic Pro X" no sirve de mucho en este caso.

Saludos,

J.
Subir
#9 por Lai Rueda Reinoso el 29/11/2014
Si, perdón..
10.0.6
Gracias
Subir
mod
#10 por Jordi Torres el 29/11/2014
Gracias. Prueba primero lo del archivo de preferencias.

J.
Subir
#11 por Lai Rueda Reinoso el 30/11/2014
Después de seguir todos los pasos, el problema no se soluciona pero si mejora...
Me explico antes se cerraba al momento ahora según como le de puedo trastear algo mas de tiempo...
Si puedo hacer algo mas soy todo oídos!
Gracias!
Subir
mod
#12 por Jordi Torres el 30/11/2014
He probado aquí con Logic Pro 10.0.7 y OS 10.10.0: Logic no se cierra al pinchar en los diferentes apartados de ajustes del Vintage B3.

Haz una copia de seguridad de tu version actual de Logic (control-click sobre Logic dentro de la carpeta Aplicaciones y elige la opción para comprimir) y luego actualiza a la versión más reciente de Logic (10.0.7) para ver si se resuelve el problema. Te recomiendo que guardes la copia de seguridad de la versión 10.0.6, por si acaso.

Saludos,

J.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo