Problema con MIDI.

#1 por piles el 15/08/2015
Hola gente. Os cuento mi problema y a ver si me podeis hechar un cable. He buscado algunos hilos relacionados pero no he encontrado nada que me sirva (que no quiero decir que no este.) Estoy en Cubase 6, antes todo funcionaba a la perfeccion. Pero ahora el teclado MIDI Novation SL MKII funciona, pero no me llega audio del canal de instrumento. He probado varios plug-ins y nada. Al cubase le llega señal de MIDI porque lo veo en la barra de transporte pero ningun vst me suena. Ademas es una putada porque todos los plugins que tengo con automap no me los abre y no puedo usarlos :/

Nose si tiene que ver pero estuve cambiando el tema de la señal de sincronizacion y de reloj, para poder sincronizarlo todo desde el ordenador a las maquinas externas, y nose si puede ser que haya tocado algo que no deberia.

De momento he reinstalado los drivers y el automap. Reiniciado y nada xD

Si teneis alguna idea os agradeceria que me guiarais un poco.

Gracias
Subir
#2 por kamikase ♕ ♫ el 15/08/2015
Claramente tocaste algo que no debías.
Si no sabes utilizar alguna herramienta o un parámetro es mejor ni mover cosas sin antes haber leído y comprendido el manual de usuario.
Revisa en la configuración las salidas de audio activas, y en F4 revisa las rutas de entrada y salida de audio.
Si no están activadas, no sonará nada.
Lo de sincronismo ni lo toques, si dejas Cubase enganchado esperando a un sincronismo externo nunca se moverá, a no ser que reciba timecode start o position.

Saludos.

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#3 por piles el 15/08/2015
ahora que he reinstalado los drivers, parece que me esta cojiendo los plug-ins

Gracias Kamikase ahora cuando abra Cubase voy a comprobarlo todo, pero las entradas y salidas ya las habia mirado antes. De hecho, si pinto las notas con el raton si que suena el VSTi
Archivos adjuntos:
Problema MIDI.jpg
BBCode:
Subir
#4 por piles el 16/08/2015
Vale el problema mas grave ya lo tengo solucionado. Ahora puedo abrir los plugins que tienen automap. El otro problema sigue ahi. Llega señal MIDI pero no suena el instrumento en cuestion con mi teclado. Si pinto las notas, o toco directamente el VSTi si que suena. Pensais que tiene que ver algo de la sincronizacion interna o externa? He intentado reestablecer los parametros que tenia al principio pero no he conseguido hacerlo funcionar :/

Un saludo y gracias.
Subir
#5 por piles el 06/09/2015
Alguien puede hacerme una captura de pantalla de como tiene configurado en cubase si teclado midi?? Lo que quiero es exactamente:

Este es el mio:


TRANSPORTE > CONFIGURACION DE SINCRONIZACION DEL PROYECTO y la pantalla que sale a ver si poniendolo igual consigo hacerlo sonar... he estado googleandolo y hay bastante gente que le pasa lo mismo y no he visto una solucion.

Gracias
Archivos adjuntos:
sincronizacion MIDI cubase.jpg
BBCode:
Subir
#6 por piles el 07/09/2015
Aqui dejo unas imagenes para ver si son de ayuda. He estado viendo en mil foros en ingles y no he encontrado una solucion que se ajuste.
Como podeis ver la señal llega, ya que se ve en la barra de transporte, y que si toco el teclado del vst con el raton, si que suena, pero con mi crontroladora nada...
Archivos adjuntos:
midi problem01.jpg
BBCode:
midi problem04.jpg
BBCode:
midi problem02.jpg
BBCode:
Subir
#7 por kamikase ♕ ♫ el 07/09/2015
Supongo que estas haciendo lo básico...

Con la entrada MIDI activada, poner la entrada MIDI como entrada de controlador a la pista VSTi...
Archivos adjuntos:
Pista Midi.JPG
BBCode:

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#8 por kamikase ♕ ♫ el 07/09/2015
Lo que no entiendo es para que estas cambiando la configuración de sincronía...

Eso poco tiene que ver con las entradas MIDI.

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#9 por piles el 07/09/2015
Porque es lo que estuve tocando para sincronizar las maquinas externas y que despues de hacerlo no me funcionaba, pero no se si tiene que ver. Si todo eso lo tengo como tu entrada ''all midi imputs'' y salida el instrumento
Subir
#10 por kamikase ♕ ♫ el 07/09/2015
Si estas manejando todo desde Cubase debes ponerlo todo como MTC.
Las demás dejarlas esclavas y sincronía externa, Cubase como master reloj interno.

Mira el manual.
Archivos adjuntos:
Tiempo Cubase 1.JPG
BBCode:
Tiempo Cubase 2.JPG
BBCode:
Tiempo Cubase 3.JPG
BBCode:

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo