Problema con Mini Drive BSS fds 334

#1 por George Jung el 16/12/2011
Hola. El problema es que tengo que hacerme unos racks para los 450 de turbosound con este procesador y unas crest. El problema le tengo en el procesador. No soy capaz de cambiar la configuración de la entrada de mono a dos vias. Cuando lo cambio me vuelve a mono. No está bloqueado ni con paswords. El resto de parámetros si les edito y guardo,pero me he quedado atascado ahí y no se avanzar. Estoy con el manual,pero no doy en que hago mal.
Si alguien puede echarme una mano se lo agradecería. Salu

Urano Players


http://soundcloud.com/miguel-grimaldo

Subir
#2 por George Jung el 17/12/2011
¿Nadie? Sabeis al menos donde puedo conseguir unos presets de biamplificados para el procesador? Por intentar cargarles y modificar las curvas. Gracias.

Urano Players


http://soundcloud.com/miguel-grimaldo

Subir
#3 por AlienGroove el 17/12/2011
Tienes todos los settings en la propia página de Turbosound, en una de las pestañas de este documento vienen para procesadores BSS

http://www.turbosound.com/upload-files/File/technical/dsp/dsp.xls

Un saludo.
Subir
#4 por George Jung el 18/12/2011
Muchas gracias!

Urano Players


http://soundcloud.com/miguel-grimaldo

Subir
#5 por George Jung el 18/12/2011
Arf. Canté victoria antes de tiempo. Las especificaciones las tengo. El problema es que no soy capaz de seleccionar la opción biamp en el procesador. Pensé que me dabas un preset para el bss. Mi gozo en un pozo. Muchas gracias en todo caso.

Urano Players


http://soundcloud.com/miguel-grimaldo

Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo