Problema con un monitor B2031A (seria posible...) change!!!

  • 1
#1 por sound_perfect el 06/11/2008
Hola todos! os cuento la historia...

Tengo unos Behringer B2031A desde hace ya casi 4 años, con lo que han petado, uno de ellos, lo que le pasa es que me viene bien porque queria cambiarlos jejejej pero me viene mal porque ahora mismo no tengo mucha pasta y me quiero comprar algo bueno y que no sea behringer....

Lo que le pasa al altavoz (solo 1) es, que depues de estar 1 hora encendido, se apaga sin mas, (el auto-off esta desconectado) con lo que lo apago del interruptor y pega un petardazo el Woofer, y salta la luz roja de "limit" y se apaga como cualquier otro apartao electrico, pero al encenderlo de nuevo, suelta otro petardazo el woofer y se queda encendido otro rato, cuanto mas tiempo lo deje apagado mas tiempo me dura encendido. Es decir si cuando lo apago lo dejo 5 minutos me aguanta 15 o 20 minutos y vuelta a empezar, como maximo una hora que es cuando lo he tenido un dia entero sin encenderle y cuando los enciendo y estoy haciendo musica con ellos a la hora como maximo peta...

La historia es que la averia es rara, y como tampoco me precoupa demasiado ya que no son unos altavoces muy buenos y tenia pensado cambiarlos tarde o temprano, per primero me asegurare que sea por culpa del amplificador, pero el tema que me da pena tirarlos porque solo 1 de los 2 le pase eso.

La idea que me han dado, es "HACERLOS PASIVOS" y aqui viene la experiencia de alguno de vosotros con el tema electronico....¿¿¿seria posible hacerlos pasivos???

Quitarles el ampli que viene enganchado en la parte de atras...porque el altavoz tanto el woofer y el tweeter de ambos estan perfectos.....o eso creo que porque la averia no creo que venga por ahi....y amplicarlos con un ampli, tipo Samson Servo o algo asi...weno si alguien no sabe como es un Behringer Truth B2031A (lo dudo, son archiconocidos jejeje) ahi va un link de la foto:

Activos
http://images4.thomann.de/pics/bdb/1698 ... 61_800.jpg

Tranformalos a esto:

Pasivos
http://images4.thomann.de/pics/bdb/1698 ... 55_800.jpg


Un saludo y muchas gracias!!!!!!!!!
Subir
#2 por manu81 el 07/11/2008
Que mania tienen las cosas de escacharrarse en los peores momentos :?

Si los haces pasivos vas a necesitar un "activo" externo, o sea, un amplificador. Si tienes uno por ahi tirado, bien. Si no, vas a tener que comprarte uno, y quiza no te compense si al fin y al cabo has pensado en comprarte otros monitores :? Tendras que cacharrear un poco para conseguir la adaptacion, ya que no creo que el crossover este a parte, sino integrado en el propio circuito de amplificacion. Asi que tampoco va a ser cuestion de 10 minutos, precisamente :?

La verdad es que normalmente lo primero que yo te diria es que abrieses el que falla. Pero con el poco sitio que hay dentro de uno de estos, no tiene pinta de que sea nada comodo de hacerlo :?

¿Estas seguro de que el nuevo tiempo de funcionamiento depende del tiempo de descanso que le des? Hay que j*****e. ¿Quiza sea algun tipo de problema de dilatacion de algo por temperatura? ¿Es peor en verano que en invierno?

zTracker': ¡Un Tracker MIDI!
Busco sintes estropeados

Subir
#3 por sound_perfect el 08/11/2008
Si que depende del tiempo de descanso para que dura sin petar, comprobado, y da igual verano que invierno, porque me paso en veran o ahora en invierno casi que estamos ya, sigue pasando....lo de comprar un ampli no seria problmea porque tenia pensado tener una escuchas pasivas a parte de otras activas....pero las activas iran pa despues si puedo apañarme un par de meses o 3 con esto....

Ayer estuve probando con el altavoz en cuestion y un ampli pequeño de otro altavoz, que tengo....y bueno cuando quitas la cacharra esa (amplificador jejeje) que tiene atornillada el activo a la parte de atras,y que no tiene el pasivo, aparecen unos cables que salen del altavoz por un agujero, relleno de silikona, que van conectado a dicho amplificador, uno rojo, otro negro, otro amarillo y otro azul....y luego otros 5 cables mucho mas finos de color negro y rojo...

Comprobamos un colega y yo, que los finos serian para los leds de power y limit del panel frontal del altavoz, ya que de los mas gordos, el negro y rojo son para tweeter, y el azul y amarillo para woofer....con puentearlos y meterles una clema para conectarlo a un amplificador externo valdria....y asi no perder la caja del altavoz, el woofer y tweeter que estan nuevos...se pueden usar divinamiente jejejeje apañao !!!.

Manu81, Eso que comentas del corssover , te refieres que esta en la parte del ampli...y no dentro del monitor no? debe de ser asi por la prueba que hicimos y sonaba bien...no habia ningun problema...si es otra cosa, explicame....

Y ahora os pregunto:
Tenia pensado un Samson Servo 200 pero la direfencia de precio con los marca, The T.Amp que venden en Thomann, es de 50 Euros y dudo que en 50 Euros haya mucha diferencia de calidad....ya que todos estos cacharros estan exos en china.....por la misma empresa o muy parecida usando componentes iguales o equivalentes....

De todas formas agradeceria si alguien a probado un amplificador The T.Amp que me comentara, y si hay alguno que sea del mismo precio aproximadamente....y que sea bueno o mejor que este que os comento o que al menos tengais referencias de él o lo hayais oido o trabajado con el , comentarme ....si puedo y los transformo internare poner fotos....

Ahora que el "pueblo siga el lema "NO MORE BEHRINGERR!!!!!!!"

Saludos gente!!!!!! y gracias 8)
Subir
#4 por manu81 el 08/11/2008
Bueno, asi tambien puedes, por que no :lol:

Hay diferentes cables para enviar a cada cono de altavoz solo lo que puede reproducir bien. De esta forma ganas claridad en el sonido. Pero si la idea es aguantar unos meses, supongo que da igual ;)

O sea, ¿para que enviar graves de subwoofer al tweeter? ¿Y sonidos de tweeter a un subwoofer? Es el caso mas extremo, pero supongo que se entiende :) Les obligas a hacer movimientos para los que no estan diseñados, y obviamente no pueden hacerlo bien, perjudicando de paso a las otras frecuencias para las que si estan diseñados.

Por cierto, yo no soy ni anti ni pro behringer :P

zTracker': ¡Un Tracker MIDI!
Busco sintes estropeados

Subir
#5 por sound_perfect el 08/11/2008
Bueno en realidad yo no entiendo mucho del tema , y no e entendio pero supongo que son igual que cualquier otro pasivo ahora mismo, es decir eso de obligar a hacer movimiento les pasaria a cualquier altavoz pasivo o no??? y otra cosa de lo que dudo ahora es sobre que amplificador.... , nunca he tenido pasivos y no he tenido que comprar amplificador, si alguein sabe alguno que cuente...

Thanksss!!!!! y un saludo!!!!!!!!! :)
Subir
#6 por manu81 el 08/11/2008
Normalmente todos los altavoces llevan crossovers para mejorar el sonido :)

zTracker': ¡Un Tracker MIDI!
Busco sintes estropeados

Subir
#7 por sound_perfect el 08/11/2008
Y entonces lo que le pasa a este, es que llevan el crossover en la parte del amplificador .....???? en la web de behringer hablan de que el crossover es activo y n se que historias mas,,,, supongo que sera eso....pues vaya jaleo entonces....si es asi....tendre que mirar a ver....o ver cuanto me puede costar un posible arreglo de puñetero ampli del altavoz....


si alguien sabe algo de todas formas que me indique....

Saludos!!!!!!!!!!!!!!!!!!!!!!!!
Subir
#8 por Thevil el 09/11/2008
yo creo que limpiando bien el disipador que tiene en los triacs (creo que los tiene, si no, tiene uno similar) deberia de valer. en caso de que no sea necesario, cambiale los disipadores, y ponles un poco de pasta de plata, de los uqe se usan en los pc's, apra ayudar a que el disipador haga su faena

2 CDJ800 MK2
DJM500
Sennheiser HD25

Muchas Cosicas redondas planas, blancas por arriba y cromadas por debajo :D

Subir
#9 por sound_perfect el 09/11/2008
Eso que me indicas Thevil, es una posible solucion a la averia principal del monitor, o algo relacionado en la transformacion a pasivos??

Un saludo y gracias!!!!
Subir
#10 por manu81 el 09/11/2008
sound_perfect, Thevil piensa que el problema viene de calor, que se haya acumulado porqueria y no haya una buena disipacion del calor que se produce al amplificar el sonido. O sea, para arreglar la averia, no para convertirlos.

zTracker': ¡Un Tracker MIDI!
Busco sintes estropeados

Subir
#11 por sound_perfect el 10/11/2008
Ok, sorry pero es que la electronica y yo, no nos llevamos muy bien jejejeje, de todas formas os pongo unas fotos del ampli que lo tengo desmontado y asi alomejor os sirve de ayuda....

Un saludo!!! y mil gracias :lol:
Archivos adjuntos:
10112008214.jpg
BBCode:
10112008216.jpg
BBCode:
Subir
#12 por sound_perfect el 10/11/2008
Por cierto eso que veis en las fotos,(por si no caeis, que seguro que si pero por si acaso) es la caja que llevan atornillada el modelo activo a la parte de atras...yo creo que el altavoz pasivo y el activo son iguales y luego le atornillan eso por detras y ya tienes los activos ....por eso que me comentabas de lo del crossover no se....si ira dentro del altavoz o ahi o donde....pero para mi que son la misma caja (altavoz) y luego le pegan eso a la chepa y listo...jejejeje (que opinais) jejejeje

Saludos otra vez! and thanksss!!!!!!!!!!!!!!
Subir
#13 por elpatxi_bcn el 10/11/2008
Hooolaquetal!!!!

Bueno, yo tengo unos 2031 pasivos y te puedo decir que dentro tienen un filtro (crossover) bastante completito, así que no vale eso de conectar los cables directamente al ampli, hace falta un circuito que separe las frecuencias que van a cada altavoz.

Por supuesto que puedes hacer lo que quieras, los altavoces son tuyos, pero que no te extrañe si en dos días dejan de sonar los tweeters, y entonces sí que los podrás tirar.

Saludos

P.D. Y el modelo que tienes por supuesto que tiene crossover, ya que es un dos vías biamplificado
Subir
#14 por sound_perfect el 10/11/2008
Entonces me confirmas que el crossover esta en la foto que he puesto....y no dentro de mis altavoces....???


Un saludo!
Subir
#15 por elpatxi_bcn el 11/11/2008
Hooolaquetal!!!

Pues sí, el crossover es interno, pero no te sirve para hacerlo pasivo, ya que éste maneja señales de línea, es decir, la señal que entra al monitor activo va directamente al crossover, separa graves y agudos y los manda a cada amplificador, y de estos a sus respectivos altavoces. O dicho d otra forma......

Activos: audio>crossover>amplificadores(2)>altavoces(2)
Pasivos: audio>amplificador(1)>crossover>altavoces(2)

Tendrías que hacerte con un filtro de dos vías adecuado en potencia y en frecuencia de cruce para estos altavoces.

Saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo