problema con la motu 896 mk3 mybrid

#1 por leandro el 25/05/2015
Buenos dias
Estoy con problemas con mi placa motu 896 mk3 hybrid y no le encuentro soluciòn al mismo. El inconveniente que tengo es el siguiente. Conecto la placa por puerto usb y no la està reconociendo. Al principio si la reconocia, pero siempre tuve el problema que un dia la reconocia y al siguiente dejaba de hacerlo. Probe cambiando las versiones de windows (windows 8, windows 7 home preffesiona) y ahora tengo instalado el windows 7 ultimate. Tengo una notebook toshiba satellite, intel 5, con 8 de ram.
Probe con los drivers originales de la placa y tambien con los actualizados de la pagina, los instala correctamente pero al no reconocer la placa no me deja abrir los software de motu. Tambien tuve problema en la instalacion del firmware updater, que no me lo permite instalar.
Alguien tiene idea que puede estar pasando? la verdad estoy totalmente perdido.
Subir
#2 por kamikase ♕ ♫ el 25/05/2015
leandro escribió:
Tambien tuve problema en la instalacion del firmware updater, que no me lo permite instalar.

Si trataste de actualizar el firmware y quedo trunco, lo mas probable es que la unidad en estos momentos sea solo un pisapapeles.

Si continúa sin ser reconocida tendrás que ir al servicio técnico y hacer valer la garantía.

Saludos.

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#3 por leandro el 27/05/2015
si kamikaz, puede ser que tengas razón. En un prinipio pensé que era la computadora, pero probé en otras y pasa lo mismo. Asi que parece que es el puerto usb de la interface.
Subir
#4 por RaulMX el 27/05/2015
No es el puerto USB, sino que al no completarse la instalación del firmware se desprogramo la interfaz, en lugar de seguir intentando que funcione busca la garantía que seguro tendrán que cambiar o reprogramar las memorias de sistema internas de la interfaz.

Ya que en el servicio técnico la hayan reparado, instálala en un puerto USB 2.0 para evitarte problemas, además busca el ultimo puerto USB ya que uno de los problemas del USB es que si conectas un perifericoUSB 2.0 en el puerto USB 1 (interfaz de audio) y un periférico USB 1.0 en el puerto USB 2 (Raton, Teclado, Controlador), se crea un cuello de botella ya que el puerto USB funcionara como 1.0 y es por ello que quizá se te desconectaba la interfaz.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
#5 por leandro el 29/05/2015
gracias raul

la version que tiene la interface es la 1.01, y la ultima version (1.02) es la que quiero instalar y no me permite hacerlo. No sabes si hay alguna manera que pueda hacerlo yo? porque en el servicio técnico en Argentina que figura como oficial en la pagina de motu, me dijeron que ellos sólo reparan equipos comprados en su local y que esten en garantía, y no es mi caso.

saludos
Subir
#6 por leandro el 01/06/2015
buenos dias

Comento lo ultimo que pude hacer. Probé la interface en otra notebook (dell) y me reconoció todo. Pero cuando quise actualizar el firmware, ahi no solo que no me dejo actualizarlo, sino que a partir de ahi, la computadora no me reconoció más la interface.
Por otro lado intenté en una imac por firewire y anduvo bien.
Estoy pensando en pasarme a una mac mini y conectarla por firewire. Saben si no tendré problemas?
muchas gracias
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo