Problema Motu Ultralite (firewire400 a 800) + macbook13"

  • 1
#1 por JUN_GREICK el 11/05/2011
Hola a todos mi nombre es greick,

Soy nuevo en Hispasonic y no se si es el lugar adecuado para colgar este post, pero bueno:

Necesito ayuda,

Hace poco me dejaron un macbook pro de 13" nuevecito (tiene un mes mas o menos), con el cual quiero usar mi tarjeta de sonido MOTU ULTRALITE, para ello necesita una entrada de firewire 800, así que me compre el cable FIREWIRE 400 a 800 marca HAMA (copia del original de apple) y la tarjeta funciona perfectamente con mi macbook pro 15". Pero ni el mac, ni el logic pro 8 me la reconocen...

Y HE CAMBIADO LOS DRIVERS VARIAS VECES, los mios originales, tambien bajados de la pagina y nada!!!

POR FAVOR NECESITO AYUDA!!!

Muchas gracias por vuestra atención,

Un saludo!!!

Hola soy Jun,

Llevo unos años aprendiendo el arte de la producción y parece que va bien la cosa!

Un saludo!!!

Subir
--37953--
#2 por --37953-- el 11/05/2011
Por lo que me contó un amigo, en la ultima revisión que hizo apple, cambio el chipset del controlador firewire... pasando de un Texas Instruments a uno de otra compañia... aun que no te lo puedo asegurar...

pero al le da problemas una RME...

yo mientras tuve la ultralite no tube problema en mi macbook pro de 13", pero el mio es anterior a los core i... vamos, que es de antes de la revisión....


asi que por lo menos puedes investigar en esa dirección a ver si ese es el problema...

(pero ya te digo que no estoy seguro de esto)


saludos
Subir
#3 por JUN_GREICK el 12/05/2011
Muchas Gracias ADVERSARIO de algo me servira tu ayuda...

otra vez muchas gracias...

Hola soy Jun,

Llevo unos años aprendiendo el arte de la producción y parece que va bien la cosa!

Un saludo!!!

Subir
#4 por JUN_GREICK el 12/05/2011
Por favor si hay alguien con más información,

Lo agradeceria,

graxe mileee

Hola soy Jun,

Llevo unos años aprendiendo el arte de la producción y parece que va bien la cosa!

Un saludo!!!

Subir
#5 por ak-47 el 14/05/2011
Mi Ultralite mk3 funciona sin problemas con mis dos equipos C2D. La verdad es que no he tenido posibilidad de probarla con core i, pero intentaría probarla en cascada conectada a otro dispositivo firewire para ver si la reconoce...

You wanna see helicopters? C'mon; I'll show you helicopters...

Subir
#6 por JUN_GREICK el 16/05/2011
Gracias ak-47, pero mi tarjeta es la motu ultralite es una versión antigua.

Hola soy Jun,

Llevo unos años aprendiendo el arte de la producción y parece que va bien la cosa!

Un saludo!!!

Subir
#7 por JUN_GREICK el 16/05/2011
Hola sigo necesitando ayuda. Y muchas gracias a todos!!! ^_^

Hola soy Jun,

Llevo unos años aprendiendo el arte de la producción y parece que va bien la cosa!

Un saludo!!!

Subir
#8 por ak-47 el 16/05/2011
#6 Y qué tiene eso que ver mientras la tarjeta funcione bajo firewire? Haz la prueba que a lo mejor te llevas una gran sorpresa....

You wanna see helicopters? C'mon; I'll show you helicopters...

Subir
#9 por JUN_GREICK el 17/05/2011
EL PROBLEMA ES DEL FIREWIRE 800 AL 400 DE LA TARJETA O DE LOS DRIVERS, CON MI MACBOOK PRO SI FUNCIONA PERFECTAMENTE,

PERO AUN ASI PROBARE,

MUCHAS GRACIAS AK-47!!!

Hola soy Jun,

Llevo unos años aprendiendo el arte de la producción y parece que va bien la cosa!

Un saludo!!!

Subir
#10 por JUN_GREICK el 17/05/2011
#9

Hola soy Jun,

Llevo unos años aprendiendo el arte de la producción y parece que va bien la cosa!

Un saludo!!!

Subir
#11 por ak-47 el 18/05/2011
Te lo comento porque me pasó con una Zero 8 intentándola conectar a un Imac actual bajo cable de firewire 400 a 800. Con mi macbook pro ningún problema pues la detectaba sin problemas pero en el imac no había manera. Finalmente la única manera de poder ser reconocida fue conectándola a un LAcie D2 en cascada. Prueba y a ver si suena la flauta... Saludos

You wanna see helicopters? C'mon; I'll show you helicopters...

Subir
#12 por ak-47 el 18/05/2011
De todas maneras si no recuerdo mal en el foro de motu me suena haber visto hace tiempo un post similar. Quizá allí dieran con la solución

You wanna see helicopters? C'mon; I'll show you helicopters...

Subir
#13 por JUN_GREICK el 20/05/2011
MUCHAS GRACIAS MUY AMABLE DE VERDAD AK-47, PROBARE CON ESO.

Hola soy Jun,

Llevo unos años aprendiendo el arte de la producción y parece que va bien la cosa!

Un saludo!!!

Subir
#14 por JUN_GREICK el 20/05/2011
ALGUIEN MAS ME PUEDE ACONSEJAR?

Hola soy Jun,

Llevo unos años aprendiendo el arte de la producción y parece que va bien la cosa!

Un saludo!!!

Subir
#15 por ssiibert el 26/05/2011
Yo estoy pensando en comprarme un Macbook Pro de 15" (Core i7) y quisiera usarlo con la Motu Ultralite que tengo (la misma que la tuya, la primera que sacaron), y ahora me haces dudar de si funcionará, ya que tendré que conectarla con un cable 400 a 800...Ufff que miedo... me gustaría seguir usando la Ultralite que ya tengo y no tener que saltar a la MKIII que supongo que si que funciona perfectamente??
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo