Problema MUY RARO con Ableton sincronizado con Traktor

#1 por Carlos el 18/11/2015
Hola hispasóni@s.
Tengo el siguiente equipo:
- Macbook pro retina 15" mid 2014 con yosemite
- Denon DN-x1600 (con tarjeta traktor scratch certified, 4 entradas y salidas digitales/analógicas) lo conecto a un usb del mac no a un USB HUB
- 3 platos Vestax PDX - 3000
- Traktor X1 MK2
- Ableton push
- Roland Aira System 1
- USB HUB Aukey 7 puertos 3.0 (aquí conecto el push, el sintetizador y el X1)

Cuando uso sólo traktor o ableton de forma independiente todo funciona sin problema.
En traktor uso los canales 2 y 3 del mixer en modo external (con sus respectivas entradas y salidas 3/4 y 5/6), dejando los canales 1 y 4 (1/2 y 7/8)
Y uso el canal 1 (1/2) para ableton live.
Para hacer el sync he probado varias formas, pero por partir de algo, partí de aquí https://www.native-instruments.com/es/support/knowledge-base/show/1137/como-sincronizar-traktor-con-ableton-live/

Y aquí EL PROBLEMA... bueno los problemas porque se me dan varios...
Mi impresión es, que cuando tengo encima la pantalla de ableton live, después de un tiempo (decenas de segundos o minutos, según le da) se empieza a entrecortar el sonido a la par de ralentizarse el tempo de la canción en traktor, hasta que pongo activa la ventana de traktor y en ese momento ya el sonido suena bien.
Pruebo a poner cada programa en pantalla completa en un escritorio diferente a donde esté el otro programa, y me pasan cosas raras también, se vuelve a entrecortar el sonido... es que es muy raro xD
Y luego aparte de esto, no sé que estoy haciendo mal, pero sin tener mapeado nada más que el clock en traktor para hacer el sync, cuando tengo una batería sonando en ableton a la par que el track en traktor, y doy a lo loco teclas de mi sinte (usandolo como teclado midi con sus plugins) o pulsando pads a lo loco en el push (sin tener ningún drum rack o instrumento cargado), se vuelve loco el ritmo llegando a perder la sincronía del cuatro por cuatro respecto al track en traktor.

En fin, no sé si me he explicado bien, supongo que no pero es que no tengo otra forma de explicarlo ... o no sé hacerlo ...
intentaré hacer un video con el móvil para que veáis el problema vosotros.

Algunos datos de configuración:
-> En traktor (version actual):
---- MASTER CLOCK
---- Mixer en modo Externo
-> En Ableton (versión 9.5):
---- Input Traktor Virtual Output
-------- Columna track y remote off
-------- Columna Sync on
---- Output Traktor Virtual Output
-------- Todas las columnas off
----- Input y output Denon DN-x1600 (puerto 0)
-------- Todas las columnas off
---- Input y output Denon DN-x1600 (puerto 1)
-------- Todas las columnas off



Llevo un tiempo intentando configurarlo para que todo vaya bien, y no hay manera...



NECESITO AYUDA POR FAVOR !!!!!

Muchas gracias de antemano!!!!!
Subir
#2 por Carlos el 19/11/2015
Ayuda por favor !!!!!

actualizo ....
tal y como dije, tenía la impresión de que cuando tengo encima la ventana de ableton, al tiempo se empieza a entrecortar el sonido de traktor (perdiendo la sincronía). Vuelvo a traktor y todo suena bien, y dejo la ventana de traktor encima, y al rato pasa exactamente lo mismo con el sonido de ableton ....

por si sirve de ayuda !
Subir
#3 por Carlos el 21/11/2015
Madre mía... tantos comentarios no por favor!!!!

Que no doy a basto a leerlos!!!!
Subir
#4 por Carlos el 30/11/2015
bueno ya lo he resuelto después de mucho indagar ...

Muchas gracias de verdad, sin vuestros comentarios, nunca hubiera sabido como arreglarlo !!!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo