Problema con Nuendo y Fast track pro de M-audio

#1 por enzobado el 25/10/2011
Buenas!

Intento hacer funcionar el Nuendo para grabar ahí, pero no graba nada... Tengo la tarjeta Fast track pro de M-Audio.

Cuando enchufo la guitarra o el bajo a la tarjeta, lo escucho perfectamente por los parlantes, pero no logro grabar en Nuendo.

Cuando voy a la parte de Configuración de Dispositivos en Nuendo, en la parte de "Sistema de audio VST", intento poner el driver de M-Audio (actualmente tengo el Asio DirectX Full Duplex Driver), pero cuando lo selecciono y le doy aceptar me salta el siguiente error: "the asio sample rate is not supported by one of the usb interfaces"

Lo más triste de todo, es que no tengo la certeza de que si soluciono ese error, efectivamente después pueda grabar...

Capaz que alguno de ustedes sabe cómo lograr mi objetivo: grabar en las mejores condiciones posibles.

Gracias!
Subir
#2 por reixon el 25/10/2011
Yo tengo una M-Audio Fast Track (no Pro) y grabo perfectamente.
Y a veces me ha pasado eso.
No recuerdo con precisión cómo hice para solucionar eso específicamente;
pero sí una solución más macro:

Buscá el ASIO4ALL e instalalo, usá ese driver.

Fijate que cuando lo instales el Asio te esté agarrando la Fast Track y no otra placa (no sé si tenés otras placas en la pc).

Con el driver de la M-Audio hay una latencia grande.
Con el ASIO, no tanta.

Suerte con eso.
Subir
#3 por reixon el 25/10/2011
Pd: Cuando instales el ASIO en esa misma sección te va a aparecer un nuevo driver, el del ASIO.
Seleccionalo, controlá previo a eso que el ASIO te esté tomando tu M-Audio y debería funcionar todo perfectamente.
Subir
#4 por enzobado el 25/10/2011
Bueno, parece mentira que no lo hubiese hecho antes! De hecho, creía haberlo hecho, pero hice lo que me dijiste y funcionó!!!

Mil gracias!!

Ahora me queda un problemilla nomás... Logro grabar, se ve que la entrada está picando y todo... pero ahora el problema es que cuando lo quiero reproducir desde Nuendo, no lo escucho. Lo veo picar y todo, pero no suena. Tenés idea por qué puede ser??

Gracias de nuevo!!!!
Subir
--104025--
#5 por --104025-- el 25/10/2011
Deshabilita la sala de control.
Subir
#6 por enzobado el 25/10/2011
Qué es la sala de control ??

Cómo la deshabilito??

Gracias!
Subir
#7 por enzobado el 25/10/2011
Ya encontré lo que es y ya estaba deshabilitada... lo volví a habilitar y a deshabilitar para ver qué onda, pero sigo sin poder escuchar lo que grabé.

sigo escuchando.

gracias!
Subir
#8 por aedo3 el 25/10/2011
Los drivers ASIO 4ALL son para usar cuando no tienes interface y salir del paso y tener una latencia baja. Teniendo la Fast Track intenta usar los drivers propios de M-audio y así no tendrás problemas de entradas ni salidas, ni problemas de estabilidad en el sistema. Configuré hace unos meses una Fast-Track y no me dió ningún problema, igual tienes que ir al menú de la m-audio y cambiar primero el sample rate al que tengas tu proyecto de Nuendo y así no tendrás problema. Un saludo.


http://atmosfera96khz.blogspot.com/

http://atmosfera96khz.blogspot.com/

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo