problema nuevos plugins de waves

  • 1
#1 por Casa2 el 07/10/2007
Buenas, aver si me podéis ayudar:

He instalado algunas versiones modernas de los plugins de waves y no me van. Todo va bien hasta que trato de abrir el plugin, se abre pero el interfade del plugin no se ve, se abre el recuadro pero está vacio.

¿Alguien tiene una solución?

¿Le pasa a alguien más?

Gracias de antemano.
Subir
#2 por bebedoso el 07/10/2007
Alguien me comento que este problema esta arreglado en Sonar 6 con los plugin de Waves nuevos.
Subir
#3 por Casa2 el 07/10/2007
Tengo la última actualización de Sonar 6 y no van bien. Hay algunos plugins de Waves que si, los más antiguos, pero los nuevos... ni hablar.

A ver si alguien sabe algo.

Gracias.
Subir
--16936--
#4 por --16936-- el 07/10/2007
los plugin de waves, tienen/tenian un problema con el idioma, algo con la coma o decimal, y creo que era de la version 5 de waves
Subir
#5 por jagoff el 17/10/2007
A mi con algunos waves me pasa lo mismo, sin solucion por ahora, solo usar T-Racks :D

--
¿Usas Cakewalk Sonar? date una vuelta por "Trucos Sonar"
http://www.hispasonic.com/foros/trucos-sonar/185221

Mi musica
https://soundcloud.com/jagoff-1

Saludos
Jago

Subir
#6 por XaviTP el 19/10/2007
Indagando en el foro de la página oficial de Sonar he encontrado que es un problema de los gráficos y se soluciona de la siguiente manera:

En Menu-Opciones-Global-Pestaña General hay que desmarcar la casilla

Activar Rayos X. (En Sonar 6, en otras versiones no sé).

De está manera, cuando cargas el plugin, al principio no se ve la interfaz gráfica pero si cierras la ventana del plugin y la vuelves ha abrir ya se ve.

Esto funciona tanto si los abres como DirectX o como VST.

Ya no soy el que era, pero sigo siendo yo.

Subir
#7 por XaviTP el 20/10/2007
Lo he comprobado y si se cargan como DirectX se abre la interfaz gráfica a la primera, es en modo VST cuando hay que abrir la ventana del plugin 2 veces. Dado mis pocos conocimientos de inglés no se si hay alguna otra cosa que hacer para solucionar esto.

Ya no soy el que era, pero sigo siendo yo.

Subir
#8 por Casa2 el 23/10/2007
Me había olvidado de este hilo, que grande es internet!!!!

Oye, xaviteje, muchisimas gracias por urgar por ahí y encontrar la solución. De verdad.
Es una lástima tener semejantes plugins y no poder utilizarlos.

Insisto, muchas gracias.
Subir
#9 por jagoff el 17/11/2007
Barbaro!, voy a probar desactivando las transparencia de ventanas (RayosX) a ver si eso soluciona el problema.... mientras... sigo con T-Racks :D :D

--
¿Usas Cakewalk Sonar? date una vuelta por "Trucos Sonar"
http://www.hispasonic.com/foros/trucos-sonar/185221

Mi musica
https://soundcloud.com/jagoff-1

Saludos
Jago

Subir
#10 por gualis el 29/02/2008
Hola amigos: tengo la solucion de los waves. Tienen que ir a option/global/general/destildar enable x ray . Saludos
Subir
#11 por jagoff el 29/02/2008
Si, lo he echo pero no funciona conmigo

--
¿Usas Cakewalk Sonar? date una vuelta por "Trucos Sonar"
http://www.hispasonic.com/foros/trucos-sonar/185221

Mi musica
https://soundcloud.com/jagoff-1

Saludos
Jago

Subir
#12 por Mikeldi el 11/03/2008
No se os servirá pero a mi esta solución me ayudó a que funcionaran en Sonar5:

Bueno antes que nada una disculpa por la tardanza pero pues ya vi como solucionar el problema, el caso es que se tiene que ir uno en panel de control y despues a configuracion regional, de ahi la opcion de españa, despues de eso te vas a personalizar y ahi le das donde dice simbolo decimal le pones un "." sin las comillas, en simbolo de separacion de miles pones un ";" sin comillas, de ahi te vas a separador de listas y le pones ";" sin comillas y le das aceptar a todo y listo, ya puedes utilizar los efectos de waves sin ningun problema.

Aclaro que si llegas a formatear tu compu tienes que poner otra vez de la misma manera los simbolos que mencione ya que si cambias los simbolos o cambias las configuracion, los proyectos que hayas guardado con esa configuracion te van a dar problemas al momento que los quieras reproducir o abrir.

bueno pues espero que les ayude, saludos

Ultimo CD para descarga Gratuita http://www.jamendo.com/es/list/a116075/low-cost-revolution

Subir
#13 por jagoff el 11/03/2008
Que cosa, rara!, lo pruebo y si funciona voy a hacerte un mini altar arriba de uno de los monitores con velas y todo :D

--
¿Usas Cakewalk Sonar? date una vuelta por "Trucos Sonar"
http://www.hispasonic.com/foros/trucos-sonar/185221

Mi musica
https://soundcloud.com/jagoff-1

Saludos
Jago

Subir
#14 por gualis el 16/03/2008
Hola Amigos: Cuando abren el plugin y aparece solo el recuadro, cierrenlo y hagan doble click sobre el "fx" del track donde lo insertaron .Solucionado el problema.Saludos
Subir
#15 por jagoff el 17/03/2008
mmm, no che, a mi me sigue sin funcar he, todo un tema

--
¿Usas Cakewalk Sonar? date una vuelta por "Trucos Sonar"
http://www.hispasonic.com/foros/trucos-sonar/185221

Mi musica
https://soundcloud.com/jagoff-1

Saludos
Jago

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo