Problema con Omega Lexicon

#1 por danza el 28/02/2011
Hola amigos:
tengo una omega lexicon y siempre m ha trabajado normal, pero justo compro una laptop I5-430M, 4gb d ram y tabajando con win 7 64bits y me da problemas.... pareciera q fuera el driver asio, en cualquiera d los software d audio q tengo sea sonar X1, Audition 3, sound forge 10,etc. se para y ya no funciona el audio en ninguno d los programas, tengo q desconectar la tarjeta y volverla a conectar, pero al ratito el problema regresa... si algiuien podría ayudarme...
Subir
#2 por inplosif el 28/02/2011
Se que tal vez sea una pregunta tonta pero supongo que habrás instalado los drivers propios Asio para W7 64b desde la página oficial no?

Si es así, reinstala en modo compatibilidad y vuelve a probar.

e l e c t r o n i c with No Limits!

Subir
#3 por CHUBAKA74 el 06/05/2011
puede ser por el hecho de que el win7 es la imitacion cara del vista y por lo mismo tiene muchas fallas en cuanto compatibilidad de drivers y dispositivos externos, solo se ve bonito el condenadote win7 al ser la imitacion barata de los sistemas opertaivos de hace 5 u 8 años de Mac, al ser win 7 de 64bits dudo mucho que el driver de la omega venga para 64 bits por que la omega es un poco viejita yo la uso y me funciona perfectamente en xp sp3 con sonar x1, cubase AI5 que venia con un motif XF6, con Adobe audition 1.5, con el sound booth con FL studio, de entrada te recomendaria cambiar el sistema operativo a xp 32 bits aunque al hacer esto pierdes funciones de microprocesador, y de algunas funciones de sistop y aplicaciones multimedia aque estan solo para 64 bits. o que tengas una pc para grabar con xp sp3 y listo para que pudeas trabajar como se debe
Subir
#4 por CHUBAKA74 el 06/05/2011
Por cierto tengo un ciber café y nunca use win vista por lo malo que era, y ahora el win7 es muy parecido en calidad muchos problemas de compatibilidad, tal vez instale el win7 en 1 año o 1 año y medio en el negocio.
Subir
#5 por mickey1099 el 07/05/2011
la omega como ya dijeron es un poco viejita, no estoy muy seguro de que trabaje con win7 64 bit, pero trata de instalarle el ultimo drive para win7 tal vez eso lo solucione. saludos
Subir
#6 por yartpro el 08/05/2011
entra en la pagina http://www.lexiconpro.com alli debe estar el driver que estas buscando
Subir
#7 por CHUBAKA74 el 09/05/2011
Saludos, mira pues ya busque algun dato sobre 64bits y al parecer no hay nada, en el manual de la omega te dice como configurar el software para grabacion y reproduccion y solo muestra 32 bits no viene nada de 64 bits y el dirver que esta de soporte de xp/vista/win7 me parece que es a 32 bits pues no especifica 64 y 32 bits, si no que es un solo driver y puedo suponer por el lanzamiento de la omega que por ahi del 2002,2003 los sistemas de aquellas epocas eran de 32 bits, habia a 64 bits pero eran super equipos caros y poco comerciales, lo que puedes hacer es instalar el driver haber si jala y si no pues cambiate o instala en tu pc dos w7 uno a 32 bits y uno a 64 bits para que puedas trabajar
Subir
#8 por danza el 16/05/2011
Pues les agradezco mucho sus respuestas, pero les cuento... anteriormente he trabajado con este mismo W7 en otras pc y no he tenido mingun problema, la diferencia es q eran dual core ó core duo, ahora con la q tengo es I5 y supongo q este sea el problema de compatibilidad... la verdad q he hecho pruebas x todo sitio, hasta instalando asio4all y nada, ya estoy al borde d la prostitucion xq necesito q funcione... con el software d w7 la reconoce pero solo se puede trabajar con 2 de las 4 entradas, lo peor es q la latencia es alta... nose si sacarán otro driver o es q no m queda d otra q cambiar la tarjeta
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo