problema onyx satellite

#1 por LIMHARDO el 28/11/2009
Que tal amigos un saludo y contento de estar por aqui, mi problema es el siguiete: hace poco adquiri una mackie sattelite bien bien conocida por aqui, pues bien bueno sonido robusta, pero me han pasado unas cosillas con el driver:

cada cierto tiempo el led del firewire se apaga y porsupuesto deja de sonar, la apago y la prendo y vuelve a la normalidad, aunque aveces lo hago y se apaga de nuevo.

en ocuaciones la reproduccion de cualquier cosa se vuelve muy rapida, sean videos de la internet youtube por ejemplo, y mp3, se escucha rapidisimo, como las ardillitas, tambien me paso una vez con el daw, REAPER en mi caso,

la tengo instalada en un pc y xp esta conectada atravez de una targeta pci con entrada firewire.

si alguien le pasa lo mismo agradeceria comentarios un saludo y gracias :D
Subir
#2 por LIMHARDO el 09/12/2009
bueno surgio otro problema, no reproduce midi en las preferencias de sonido no esta la mackie, no puedo usar band in a box y cosas por el estilo, no se si es un problema o simplemente yo no sabia que no podia hacerlo si saben como solucionarlo pues avisen gracias
Subir
#3 por pueblo el 09/12/2009
¿Has instalado el driver?

Myrna Minkoff
http://www.myspace.com/myrnaminkoff3

DISPONIBLE para descarga Electricsparkle - From past to nowhere EP (2009)
http://www.mediafire.com/?t2wnmjym2m2

Ou yeah!

Subir
#4 por LIMHARDO el 09/12/2009
si instale sus drivers y el firmware correctamete, con el firmware se soluciono lo de que si dejaba el volumen abajo totalmente se escuchaba todavia eso ya no y bueno ahora es menos fuerte el volumen tambien, pero sigue igual no suena lo midi yo se que las targetas profesionales no tienen el midi como las integradas o las sound blaster pero igual debe haber una forma de reproducir lo midi gracias seguimos en contacto :D
Subir
#5 por pueblo el 09/12/2009
A ver si alguien que la tenga te puede decir algo :wink: .

Myrna Minkoff
http://www.myspace.com/myrnaminkoff3

DISPONIBLE para descarga Electricsparkle - From past to nowhere EP (2009)
http://www.mediafire.com/?t2wnmjym2m2

Ou yeah!

Subir
#6 por parlabarato el 09/12/2009
Lo que comentas no tiene nada que ver con haber instalado los drivers correctamente. Este problema desgraciadamente es habitual en la Onyx Satellite, como puedes comprobar en el foro de Mackie. Yo la tengo desde hace un par de años y convivo con el problema más que nada me encantan los previos Onyx que trae. Aun así, entiendo que el problema es impropio de una marca como Mackie.
Desde luego, y aunque suene muy bien, la Mackie Onyx Satellite no puede calificarse como profesional debido a su inestabilidad. Por otra parte, Mackie no se ha dignado a corregir un problema tan grave de inestabilidad mediante nuevo firmware y/o software y creo que esto es vergonzoso por su parte.
Supongo que este problema tiene mucho que ver con que Mackie haya descatalogado este producto.
Por mi parte, dudo mucho en volver a comprar un interface de esta marca. El soporte no existe.
Subir
#7 por LIMHARDO el 09/12/2009
muchas gracias, y si es verdad opino lo mismo, la mackie suena muy bien, pero es inestable, es muy robusta bonita fisicamente su entrada de instrumento suena muy bien, pero sus drivers no son buenos, tendre que usar la targeta integrada para escuchar las cosas midis es una lastima, al igual que tu no volvere a comprar una mackie, aunque yo estaba conciete de los comentarios, queria probar los previos un saludo y graicas, :D
Subir
#8 por LIMHARDO el 16/12/2009
ya que el midi en la mackie no suena, podria alguna aplicacion virtual reproducir el midi o gestionar el midi de los programas? y asi poder usar band in a box, finale, ear training etc.

instale maple cable pero no logro que suene nada y bueno no se si sirve para este caso.

hay algun otro programa virtual que pueda alludar ????? :?: :?: :?: :?:
Subir
#9 por Igor Cerain el 16/12/2009
parlabarato escribió:
Lo que comentas no tiene nada que ver con haber instalado los drivers correctamente. Este problema desgraciadamente es habitual en la Onyx Satellite, como puedes comprobar en el foro de Mackie. Yo la tengo desde hace un par de años y convivo con el problema más que nada me encantan los previos Onyx que trae. Aun así, entiendo que el problema es impropio de una marca como Mackie.
Desde luego, y aunque suene muy bien, la Mackie Onyx Satellite no puede calificarse como profesional debido a su inestabilidad. Por otra parte, Mackie no se ha dignado a corregir un problema tan grave de inestabilidad mediante nuevo firmware y/o software y creo que esto es vergonzoso por su parte.
Supongo que este problema tiene mucho que ver con que Mackie haya descatalogado este producto.
Por mi parte, dudo mucho en volver a comprar un interface de esta marca. El soporte no existe.


Opino completamente igual. Me pasa lo mismo con la mackie, el tema de la reproduccion rapida se deve a los cambios del sample rate: cuando estas reproduciendo musica a 44 KHz y abres un video por ejemplo la tarjeta se vuelve loca y me deja la musica mas lenta o al reves....con los drivers antiguos creo que se podia cambiar manualmente y no pasaba pero ahora cambia automaticamente,eso me pasa a mi al menos. Sin embargo yo si que puedo reproducir midi sin problemas. La mackie no tiene entrada ni salida midi pero te tendria que dejar reproducir midi. La idea de la Mackie onix satellite es buena, los previos son muy limpios pero si la descatalogan tan rapido y no actualizan drivers... [-X malo. Yo ya estoy buscando sustituta.

...Sin música mi vida seria un error...

http://www.youtube.com/txiwi

Subir
#10 por LIMHARDO el 16/12/2009
bueno al menos se que otro tiene el problema de la rapidez de las ardillitas y lo del midi, al menos se que a otro si le reproduce, eso me da esperanzas con otro windows que instale sea windows 7 o cualquiera.

que si le voy a buscar sustitura pues bueno claro que si, pero no sera mackie jjaja.

gracias por todo hermano...

seguire intentando.... algun otro sabe de algo ?????????? :cry: :cry: :cry:
Subir
#11 por Igor Cerain el 16/12/2009
Bueno han colgado nuevos drivers para la satellite:

http://www.mackie.com/products/satellite/update.html


pero me temo que solo sirve para que funcionen en windows 7, ami no me ha solucionado el problema de la velocidad de muestreo...

...Sin música mi vida seria un error...

http://www.youtube.com/txiwi

Subir
--8559--
#12 por --8559-- el 16/12/2009
¿ Por qué no instalas los drivers Asio4All y los utilizas con la Onyx ?. Esos drivers son compatibles con muchas tarjetas.
Subir
#13 por kukurruku el 17/12/2009
Joder,y yo que estoy encantado con la mia :shock:

año y medio,y ni el mas minimo problema de reproduccion o de inestabilidad(la uso diariamente)
Subir
#14 por LIMHARDO el 17/12/2009
gracias muchachos, ya actualice los drivers nuevos por medio del administrador de dispositivos, si sirven para xp son unos drivers universales y nada no reproduce midi
no creo estar haciendo nada mal por solo es poner el driver ese de windows en el reproductor de midi y ya.

no he probado con el asio for all provare a ver que tal, a lo mejor cambiando el driver pueda ser pero mi pregunta es ese driver aparecera es en la configuracion del asio , pero a la hora de reproducir el midi saldra como una opcion? el maple si sale como una opcion.

tenia pensado ahora en vacaciones probar con windows 7 yo lo intente apenas llego pero no pude no habian salido los drivers ahora puede ser que si pueda un saludo hermanos :D
Subir
--8559--
#15 por --8559-- el 17/12/2009
Alguien escribió:
pero a la hora de reproducir el midi saldra como una opcion?

Uy uy uy, que lio ...
No acabo de entenderlo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo