Problema oscilador JX8P?

#1 por ednarg el 13/07/2010
Esta pregunta es para los entendidos en circuitos y demás historias analógicas.
Tengo un JX8P que de un tiempo a esta parte me está dando problemas:

- Algunas notas se quedan "colgadas"
- Cuando se "descuelgan", la tecla no suena
- Un par de notas suenan más altas que las demás (esto debe ser algo de la velocidad de pulsación, supongo).

Los dos primeros problemas creo que están relacionados, pero no sé si será un problema de alguno de los osciladores, ya que no siempre son las mismas teclas las que fallan.
El tercer problema creo que será menos complejo, supongo que el sistema de pulsación que use el cacharro no va al cien por cien, y quizás con una limpieza se arregle, igual que el invento para arreglar el aftertouch de estos sintes; las dos teclas que "sufren" de mayor volumen son contiguas ( DO# y RE de la segunda octava).

Si alguién tiene alguna idea de como arreglarlo, le agradezco de antemano la ayuda, no es que sea un manitas con la electrónica, pero algo podría hacer DIY.

saludos!
Subir
mod
#2 por Soundprogramer el 13/07/2010
Lo de las notas colgadas es el típico fallo de los JX8P. En principio no
está relacionado con los osciladores, sino con los contactos de las
teclas. Lo del aftertouch es también el típico fallo de la cinta que tiene.
Reenplazarla no es complicado pero solucionar el problema del teclado
se las trae.

Para tu información toda la información técnica que necesitas se encuentra
en el manual de servico técnico: http://pdfdatabase.com/download/roland- ... 27263.html

Descarga el archivo y bon apetit!!

Synthesizers are not preset machines!! ºLª

Subir
#3 por ednarg el 13/07/2010
Gracias, Soundprogramer.

No, el aftertouch me funciona perfecto, pero si lo de las notas colgadas es cosa de los JX8P, ya me quedo más tranquilo, puesto que tiene más pinta de algo mecánico que electronico y ahi me manejo mejor.
El único problema es la pereza de desmontar el sinte completamente...me entran sudores solo de pensarlo, xD

saludos y gracias por el link (demasiado tecnico para mi)
Subir
#4 por ELKE_FALTABA el 13/07/2010
Prueba a controlarlo externamente con otro teclado a ver si entonces fallan también las notas. Si no falla ninguna el problema es de los contactos.
Subir
#5 por ednarg el 14/07/2010
ELKE_FALTABA escribió:
Prueba a controlarlo externamente con otro teclado a ver si entonces fallan también las notas. Si no falla ninguna el problema es de los contactos.


Ya he probado con otro sinte, las notas que suenan mas altas no lo hacen via midi, asi que el problema es de contacto. El problema de los cuelgues continua aun controlandolo externamente, por lo que tiene peor pinta.

gracias por los consejos
Subir
#6 por ednarg el 23/07/2010
arreglado. Me puse el mono de trabajo, desmonté completamente el JX, aproveché para limpiarle el mecanismo de aftertouch (!Que diferencia, por dios!!!!!!!!!!!, ahora si que no hace falta un elefante rabioso para conseguir un aftertouch desde sutil hasta extremo, increible), y encontré el problema de las notas que se quedaban sonando: el mecanismo de "nota ON/OFF" son dos membranas metálicas que hacen contacto al tocar la nota, pues las dos notas que se quedaban colgadas, tenian una de las pestañas movida de un lado y se enganchaba con el mecanismo: arreglado tambien.

Lo que si he visto posible, al desmontarlo, es que, lo que es el sinte en si, las placas con los integrados y demás, se podria montar en un rack de sobremesa, prescindiendo del teclado y de la base de madera, y evitar asi el excesivo peso del cacharro (tengo el soporte que se está doblando... :S ), y si se le sumara el PG800...no sé, podria quedar un poly analogico de sobremesa bastante apañado...

Pues nada, que ahora mismo lo tengo rejuvenecido al viejito...

salut!
Subir
#7 por Súper-Bebé el 13/07/2013
Pues yo acabo de agenciarme un roland MKS70 y me ocurre lo mismo, que se me quedan algunas notas colgadas. Y estamos hablando de un rack. Como lo soluciono?
Saludos
Subir
mod
#8 por Soundprogramer el 15/07/2013
#7 Revísate la longitud de los cables MIDI. Los JX son propensos a no interpretar corréctamente los
comandos Note OFF & ALL NOTES OFF bajo ciertas circunstancias y bajo interpretaciones de
notas a gran velocidad si tienes un Firmware inferior a la 1.05 y cables de conexión Midi Largos.

La última revisión de firmware es la 1.08 y tendrás que sustuir los chips de sistema. Esto suponiendo
que Roland los suministre aún, cosa que no estoy nada seguro.


Aquí puedes ver las revisiones de Firmware y la correción de errores que reportan:

EPROM version updates
------------------------------------------------------------------------

VER 1.00: (nov 5 1986) [ SUPER JX ]
VER 1.01:
------------------------------------------------------------------------
- When Key Mode is DUAL, MKS-70 recognize HOLD, MODULATION, BEND information in B channel. Normally channel B will recognize a program change only.
- Sometimes POLY/MONO mode changing doesn't work properly
- KEY ASSIGN A cannot be memorized properly


VER 1.02 (nov 20 1986) [ BLUE GALE ]
------------------------------------------------------------------------
- When Key mode is T-VOICE or X-FADE, MIDI message LED doesn;t light up with lower dynamics value
- In MONO mode, BENDER function sometimes doesn't work properly.
- When parameter 24 (DCO 2 TUNE) is selected in tone edit then the edit mode is changed to patch edit, MKS-70 will lock up ( or runaway)


VER 1.03 (Nov 29 1986) [ FINAL JX ]
------------------------------------------------------------------------
- In MONO mode, MKS-70 will recognize the program change in any MIDI channel.
- When MKS-70 is in in MONO and SPLIT mode, a bender function sometimes doesn;t work properly.
- When POLY/MONO mode is changed, MKS-70 sometimes cause a tuning error
- When ALL NOTE OFF is received in HOLD-ON condition, MKS-70 will do ALL NOTE OFF job at HOLD OFF timing
- The MKS-70 illegally receives PATCH PROGRAM CHANGE on a channel not specified by CONTROL CHANNEL during OMNI OFF, MONO mode
- Assuming that PATCH PROGRAM CHANGE is being attempted in OMNI OFF, MONO mode. Sending program change information in a row at short intervals on a channel specified by CONTROL CHANNEL sometimes generates a tone other than the tone to be fetched from PATCH memory
- BEND RANGE initialization feature added. This feature enables setting of all patch memories [64 Patches] to have BEND RANGE values 2 or 12. This function will overwrite portions of internal memory data: The existing data should be saved on RAM cartridge, as necessary. This initialization does not affect RAM cartridge data. SETUP PROCEDURE as follows:
____ A) To set all patch BEND RANGE to 12, Press SHIFT & RIGHT ARROW buttons while turning on the MKS-70
____ B) To set all patch BEND RANGE to 2, Press SHIFT & LEFT ARROW buttons while turning on the MKS-70


VER 1.04 (apr 20 1987) [ WAYA ]
------------------------------------------------------------------------
- In POLY MODE, when MKS-70 receives KEY OFF EVENT, ALL NOTE OFF, and KEY ON EVENT without a break (with extremely short interval), MKS-70 will sometimes miss a tone.

VER 1.05 (july 3 1987) [ B-Y-E-J-X ]
------------------------------------------------------------------------
- MKS-70 sometimes doesn't recognize ALL NOTES OFF message
- When TONE PARAMETER 61 (VCA level) is edited by the PG800 (not by the MKS-70 itself), unacceptable noise occurs.

VER 1.06 (nov 17 1988) [ COUNTERATTACK ]
------------------------------------------------------------------------

VER 1.07 (jan 7 1989) [ FIN FUNNEL ]
------------------------------------------------------------------------

VER 1.08 (june 7 1989) [ GALLEY ]
------------------------------------------------------------------------
- improve SysEx commands and overall communication between a Super JX and MIDI devices
- Channel B can be edited with MIDI sysex.

Synthesizers are not preset machines!! ºLª

Subir
#9 por Súper-Bebé el 16/07/2013
Muchas gracias Sergio. Ya lo he probado con un cable midi directamente desde mi korg 01 al mks70, y la verdad es que va mucho mejor.
Lo que hice la vez anterior es que lo tenia puesto el ultimo de una cadena midi de 6 sintes.
Lo que haré será ponerlo el primero y como tu dices con un cable mucho mas corto.
Haber si así se soluciona el problema.
Un saludo y muchas gracias
Subir
#10 por Iol el 12/12/2013
Hola!
Pues yo tambien tengo un jx8p, me encanta!
Ahora lo tengo reparando, esta haciendo unos ruidos y con el tecnico hemos visto que los condensadores de la fuente de alimentación estan secos, y muy probablemente sea eso, aprovechando la reparación también le incorporaremos la toma de masa, que vimos que es facil, ya que el cable de masa del teclado esta al lado de la fuente de alimentacion.

Pero el problema que me queda sin resolver, es de teclas. Y no creo que sea el mismo que decis en el hilo, ya que si cambio el key mode funciona.
Por defecto el teclado te sale en modo poly, y aqui algunas teclas fallan de modo aleatorio, y ademas puede ser que con el rato vayan cambiando. En cambio si lo pongo en modo solo no falla. Glups! Que puede ser? Alguien se ha encontrado con eso?

Gracias!

salut i música!

http://www.iol.cat

Subir
#11 por electrofilia el 14/07/2014
Recién conseguí un JX8P y tenía el mismo problema, algunas teclas no sonaban y otras se quedaban pegadas, resolví lo de las teclas pegadas, era lo mismo que le pasaba a ednarg, ahora el problema que tengo y que no he podido solucionar es que de las notas la4 a mi5 suenan intermitentemente, es decir, por ratos suenan sin ningún problema y por ratos no suenan, cuando suenan la mayoría, no suena re5 y cuando suena re5 no funcionan las demás, me he dado cuenta también que al dejar presionada re5, las demás funcionan bien, pero a la hora de dejar de tocar re5, las demás dejan de sonar, alguien que tenga alguna idea de qué puede ser? de antemano gracias.
Subir
mod
#12 por Soundprogramer el 15/07/2014
#11 Yo revisaría las pistas del circuito impreso de los contactos de teclas, sobretodo en la zona de esa
supuesta tecla problemática D5. Este sintetizador da muchos problemas con los contactos como has
podido comprobar así que dedícale un rato a ver si das con el fallo.
Da la impresión como si esa tecla hiciera corto con el resto y de ahí el problema.

Repasa todas las pistas, limpia toda la zona de los contactos de suciedad, óxido o residuos, etc.
¡Saludos!

Synthesizers are not preset machines!! ºLª

Subir
#13 por electrofilia el 16/07/2014
los contactos están bien, ya no sé por dónde más limpiar, parece que está en corto, a veces cuando lo abro para checar las teclas, todas funcionan bien, pero a la hora que ya cierro todo ya dejan de sonar, pienso que es un corto o un cable dañado o una tierra que me faltó conectar, no sé, intentaré, saludos y gracias por la respuesta!!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo