problema con oxygen 49

#1 el 19/05/2012
Buenas, tengo un problema con el oxygen de m-audio y es que cuando abro el fl studio 8 el teclado falla al minuto y acaba por apagarse. Es extraño pero no me pasa ni con reason ni con cubase, solo con el fl. He entrado en la pagina de m-audio y me he descargado e instalado todos los drivers, pero no ha habido suerte.

ayuda por favor!! ando algo desesperado!!

Gracias.
Subir
#2 el 20/05/2012
arreglado
Subir
#3 el 10/01/2013
me acaba de ocurrir el mismo problema alguien me puede ayudar?. lo conecto me funciona y a los pocos segundos se me apaga el instalado los drivers que vienen en la pagina de m-audio y sigue sin funcionarme.
Subir
#4 el 11/01/2013
Ami me ocurria cuando tenia varios programas de producción abiertos simultaneamente, tambien se puede solucionar actualizando tu version de fl studio al 10.

Y recuerda que todos los días se aprende algo nuevo...

Subir
#5 el 03/09/2013
hoal ami me pasa lo mismos con el reason4
Subir
#6 el 19/08/2014
Palomolata lograste arreglarlo????
Subir
#7 el 19/08/2014
#6 No esperes que Palomolata te conteste, su última aparición por aquí es de enero de este año.
Es lo que tiene reflotar hilos muertos.
Saludos.

Mirar los manuales de tus aparatos es tu función, no la mía.
Si consideras positiva mi aportación, dale al "puntito velde",
justo aquí.

Subir
#8 el 21/08/2014
De todas formas tenia que intentarlo... eso se hace cuando se busca una solución.
Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.