Problema con los Paneos de VST Instrumentos

#1 por fschwalb el 29/08/2013
Hola,

estoy usando el Live 9, y tengo un problema q ocurre con absolutamente todos los instrumentos VST q tengo:

cuando cargo X Instrumento y comienzo a tocar con mi controlador MIDI en algun momento la perilla de "PAN" automaticamente se desplaza hasta el R 61 y cuando la vuelvo a 0 de nuevo pasa lo mismo. Y asi sucesivamente con todos y cada uno de mis instrumentos.

Alguien tiene idea de como lo puedo arreglar?

muchas gracias!!
Subir
mod
#2 por Carlos R el 30/08/2013
Tiene toda la pinta de que se te ha estropeado el controlador, puedes comprobarlo monitorizando la salida de datos midi del cacharro en cuestion, con un programa tipo midi ox, o mirando el mismo indicador de entrada midi del live cuando estes parado.
Subir
1
#3 por fschwalb el 30/08/2013
Carlos Rubio escribió:
Tiene toda la pinta de que se te ha estropeado el controlador, puedes comprobarlo monitorizando la salida de datos midi del cacharro en cuestion, con un programa tipo midi ox, o mirando el mismo indicador de entrada midi del live cuando estes parado.


ya he descargado el MIDI OX, como sugieres que lo arregle?
Subir
mod
#4 por Carlos R el 30/08/2013
¿Has comprobado si lo hace solo?.
Subir
#5 por fschwalb el 30/08/2013
es q soy bastante principiante con el live y con lo q es MIDI, entonces no logro entender como fijarme en el MIDI OX si lo hace solo
Subir
mod
#6 por Carlos R el 30/08/2013
Vale, pues olvida el midi ox, fijate en propio live, que tiene arriba a la derecha un cuadradito que te indica la actividad de entrada midi. Mira a ver si sin tocar nada se te enciende y te hace lo del paneo.
Subir
#7 por fschwalb el 04/09/2013
si, exactamente, sin tocar nada se enciende y hace lo del paneo
Subir
mod
#8 por Carlos R el 05/09/2013
Pues tienes el controlador estropeado.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo