Problema para abrir Pro Tools 10 HD

#1 por Uvedevaca el 11/05/2014
Buenas a todos, queridos compañeros, os cuento.

Trabajo con un portátil HP i7 Windows 7 4gb de RAM acompañado de una interfaz externa Lexicon Omega Studio. El problema es el siguiente:
Conseguí instalar después de formatear el pc la versión 10HD de Pro Tools (no oficial*), y en principio no me daba ningún problema, hasta que un día, para escuchar un proyecto por los altavoces del portátil en vez de por la salida de cascos de la interfaz, no se me ocurrió otra cosa que desenchufar el USB de la interfaz al pc estando abierto Pro Tools, con lo que petó... Cada vez que he intentado abrir nuevamente el programa aparece la pantalla de carga, y se queda pillado casi al final de la barra, cuando carga BUS 127-BUS 128, transportes MIDI o Scann y una sucesión de números. Se bloquea y si toco cualquier tecla o ratón se abre la ventana de Windows de "Pro Tools" ha dejado de funcionar.

He probado desinstalando y volviendo a instalar, borrando todos los archivos "Avid" y "Pro Tools" del disco duro, e incluso he pasado el Ccleaner. También he probado a instalar la versión 10.3.7 en lugar de la 10.3.5, que era la que usaba, pero me da el mismo problema. Tengo Cubase y Reaper, pero por las mañanas trabajo con Pro Tools en otro lugar obligatoriamente y necesito pasarme los proyectos a mi Pro Tools, por lo que usar otro progama ahora mismo no es una opción. Espero de verdad que podáis ayudarme.

Un saludo y gracias de antemano.

V.
Subir
--533905--
#2 por --533905-- el 12/05/2014
Aquí está la solución, tienes que darle a este botón en la web de AVID:

buynowbutton.jpg
Subir
#3 por Uvedevaca el 12/05/2014
Me vale de poco tu respuesta, amigo
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo