Problema para conectar mesa ecler

#1 por jualmilla el 20/11/2011
Hola, tengo un problema con la ecler smac pro 30, ya que estoy intentado conectarla al virtual dj y no lo logro, llevo 3 dias dandole vueltas y no lo logro hacerlo sonar, tambien tengo la maya usb y 2 cdj denon.

Lo he puesto de esta forma:

la maya usb conectada al portatil, las salidas de los cdj a las entradas (in) de la maya usb y las salidas de la maya a la mesa ( aqui tengo el problema) que no se a que salida van conectadas, he probado las de cd y phono, y el virtual dj se vuelve loco,la configuracion del virtual ha he puesto:

entrada: 2 timecodes
salida: external mixer
sonido: asio driver o maya 44

no logro hacer que funcione, de esta forma lo tenia puesto con una bheringer 700 y todo ok, pero ha sido meterle la mesa ecler y no hay forma, por favor echarme una mano para las conexiones y la configuracion del virtual dj ya que no soy capaz de hacerlo funcionar.
os paso unas fotos de las conexiones de la mesa:

sinttulovl.jpg
Archivos adjuntos:
Sin título.jpg
BBCode:

http://www.mixcloud.com/jprojecttechno/

Subir
#2 por Daniel el 20/11/2011
tienes que meterlo en line 1 y cd 2, en la mesa seleccionas logicamente la entrada que quieres usar y en el vdj le asignas como quieres que mande las salidas. no tiene nada mas.
Subir
#3 por jualmilla el 20/11/2011
ok probare esa conexion, gracias

http://www.mixcloud.com/jprojecttechno/

Subir
#4 por jualmilla el 20/11/2011
Pues he probado la conexion como me has dicho y no funciona ¡¡
le he puesto salidas: timecodes
external mixer
asio driver

pero nada, no me funciona, por favor explicame un poco mejor como son las conexiones rcas y la del virtual y la mesa que me estoy volviendo loco

gracias

isometrica.jpg

http://www.mixcloud.com/jprojecttechno/

Subir
#5 por JoseNavarro el 20/11/2011
#4
Puede que tu problema este en los drivers asio. Porque las conexiones son como bien te ha dicho Daniss1
Subir
#6 por jualmilla el 20/11/2011
ok mañana probare a reinstalar de nuevo los controladores y os comento

gracias

http://www.mixcloud.com/jprojecttechno/

Subir
#7 por Daniel el 21/11/2011
mejor aun, comprueba que el ruteo del vdj este correcto, puede ser que no lo tengas correctamente configurado...
yo tambien optaria por usar los drivers asio de la propia maya, que resultan mejor que los asio4all
Subir
#8 por jualmilla el 22/11/2011
Pues resulta que tampoco va.... En cuanto le meto un tema se vuelve loco los platos y s mueven solos (los del virtual)sera cosa de la mesa?no se que pensar ,igual la vendo y me compro una midi,no se ni que hacer...

http://www.mixcloud.com/jprojecttechno/

Subir
#9 por jualmilla el 22/11/2011
gracias por cuestras ayuda, pero he opensado venderlo todo y cambiar a controladora y algun modulo de efectos


gracias

http://www.mixcloud.com/jprojecttechno/

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo