Problema pioneer cdj-800

#1 por alvaro el 30/08/2016
Hola.Tengo un cdj-800,y el otro dia estañe el boton cue.Y me a dejado de funcionar todos botones y luces.
Ke puede ser y como lo soluciono?
Subir
#2 por svn el 30/08/2016
hum...igual se ha soltado un cable interno, que comunica los botones, pantallas...
Se enciende ?

Tiene fusible interno...a una mala.
Mañana te subo una foto para que veas de lo que hablo.

QUAD 303
XONE 3D / TASCAM X-9
2 TECHNICS M3D / DVJ 1000
2X ORTOFON NIGHT CLUB E / 2X STANTON 505
TRAKTOR DUO
ABLETON 7.01
E-MU 49
APC-40
HP DV 2699 ES + LENOVO X201 I5
SENNHEISER HD 25 + PIONNER SE-20

Subir
#3 por alvaro el 30/08/2016
Si que se enciende y tambien reproduce el cd.Pro no va ningun boton,ni pich ni luces.Y el fusible esta bien
Subir
#4 por david laroke el 31/08/2016
si no usas una pulsera estatica para manipular componentes electronico.le puedas dar facilmente una pequeña descarga de electricidad estatica de tus manos inconsientemente, y calgarte algun componente,parece una jilipolles pero estas cosas pasan cuando tocas circuitos.
Subir
#5 por alvaro el 31/08/2016
Ya mandaras la foto del cable que dices
Subir
#6 por jorgelio el 11/09/2016
ami me pasa en los cdj 1000 mk3 el boton search no funciona tbn tengo unos cdj 800 y tienen ambas en el boton cue y demas pequeños conmutadores puede que se hayan roto yo me h epillado x ebay justo hoy mismo estos para sustituirlos

http://www.ebay.es/itm/2-x-PIONEER-DSG1079-SWITCH-CDJ1000-MK1-MK2-MK3-CDJ200-DVJ-PLAY-PAUSE-CUE-DSG1063-/301500648686?hash=item4632d6ccee:g:iHAAAOSw1ZBUwil6
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo