problema con pista wav de cubase 5 (urgente)

  • 1
#1 por sydo el 13/10/2013
Muy buenas, me pasa una cosa rarisima en cubase 5, lo compre original y me esta dando un fallo, importo una pista WAV yme pregunta lo tipico, lo de cambiar frecuencia de muestreo, combertir de 32 a 24 bits... asta haí todo bien, bueno pues mi archivo es a 96.000hz y si no lo pongo a 44.100 directamente no suena, pero si lo paso a 44.100 ya suena y demas pero suena mal, suena rarillo, sin embargo si importo en mp3 suena perfecto, aqui os dejo 2 trozos para que los escucheis, yo ago la pista en FL y la e exportado desde FL a 96.000 y a 44.100 y de los 2 modos suena raro al importarlo en wav en cubase
Archivos adjuntos:
Subir
#2 por sydo el 13/10/2013
en la pista de antes suena exportado en cubase (en mp3 porque sino es muy pesado) y aqui os dejo el origuinal
Archivos adjuntos:
Subir
#3 por sydo el 15/10/2013
Por favor alguien puede ayudarme? yo exporto las pistas con FL a 44.100 y a 96.000hz y en wav con 32 bits flotantes, pero de ninguna manera (ningun tipo de wav) suena bien del todo, en las pistas que he dejado se aprecia mucho en el piano por ejemplo, el gran escalon de calidad de pierde
Subir
#4 por kamikase ♕ ♫ el 15/10/2013
Audio a 32 bits?

Audio es solo a 24 bits.

(Me explico. El player de windows NO SUENA con archivos superiores a 24 bits).

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#5 por sydo el 15/10/2013
si a 24 bits, lo que me refiero esque con FL lo exporto a 32 flotantes, y al meter la pista en cubase me dice que si quiero pasarla a 24, y le de a si o a no, la pista suena mal
Subir
#6 por kamikase ♕ ♫ el 15/10/2013
Suena mal ¿como?
Al reproducir?
Al hacer el render?
Estas ruteando bien el monitoreo a estudio?
No estas haciendo summing?

Verifica la sala de estudio, y los ruteos de audio.
Puede ser que el render este malo desde FL (que a mi parecer es un juguetito).

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#7 por sydo el 15/10/2013
No, el Fl no es, te explico el proceso entero por el que me e dado cuenta que es el cubase el que falla, veras, yo ago una pista en FL, y suena muy bien, la exporto en wav a 96000hx y 32 bits flotantes, la reproduzco en el reproductor de windows media recien exportada y suena perfecta, pero al importarla a cubase ya suena mal, como asustada, que tiembla mucho el sonido, en los 2 audios de mis primeros comentarios se nota como en la primera el piano "tiembla" y en la segunda que es la original suena bien, y me molesta mucho porque tengo 20 pistas y no quiero que ahora después de todo el trabajo no pueda gravar nada en ellas porque cubase se carga el sonido.
Subir
#8 por sydo el 15/10/2013
96.000Hz quería decir, perdon.
Subir
#9 por sydo el 10/11/2013
ya creo que he dado con el problema, hoy he exportado una pista a 96.000 khz con cubase y la e abierto con cubase y al convertirla a 44.100 a sonado perfectamente, asi que el problema tiene que ser de FL porque la exporto pistas a 96.000 y al importarlas en cubase suena mal al convertirla a 44.100 (porque a 96.000 es que se relentiza la pista, y aunque le cambien el tempo y se lo ponga como es se escucha mal) entonces que puedo hacer para exportar bien con FL? lo que ago es ponerlo a 96.000, 32 bits flotantes,remuestreo- 512 poit sinc, modo de bucle - leave remainder y el bitrate a 450kbps . alguna de estas opciones puede que me este dando algun problema y por eso cubase no me koje las bases que exporto desde FL?
Subir
#10 por sydo el 13/11/2013
alguien me puede ayudar por favor?
Subir
#11 por Iloveguitars el 24/12/2013
Pues yo estoy igual que tu Sydo :/
Subir
#12 por Iloveguitars el 24/12/2013
Ostia! HE ENCONTRADO LA SOLUCIÓN A ESTE PUÑETERO PROBLEMA!
Al exportar me pasaba exactamente lo mismo, al poner la pista en cubase la reproducia mal y lo que hay que hacer es
al exportar, en opciones, desactivar lo de guardar ACIDized.
lo he puesto en bitrate al máximo y exportando en 24 bits float y por fin consegui que cubase lo reproduciese bien!

Espero os sirva ya que otra opción que leí por ahí era grabar la pista sacando un cable desde la interfaz de audio al ordenador, pero eso es un lio.

Saludos!
Subir
1
#13 por sydo el 04/01/2014
si? no jodas? voy a probarlo iloveguitars haber si funciona, pero desactivando esa opción, no perderá calidad de sonido o algo?
Subir
#14 por Iloveguitars el 05/01/2014
Que va! Suena perfectamente y mucho mejor (como era de esperar) que al exportarlo en mp3.
El problema es que el ACIDized es de FL Studio y al guardar esa información que es exclusiva de ese programa, causa problemas cuando otros programas intentan leer las pistas.
Llevaba ya un tiempo con el problemita ese de las narices y no soy el único ya que he visto en más foros publicaciones de gente con respecto a eso.

Ya me cuentas si te funcionó! :D
Subir
#15 por sydo el 06/01/2014
efectivamente funciona ala perfeccion, quitando esa opccion ya nada da problemas, muchisimas gracias :)
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo