Problema con pistas midi

#1 por IgnacioVP el 20/04/2012
Buenas, estoy en Cubase 5 intentando hacer una grabación con MIDI y varias pistas usando Kontakt.

Empiezo bien con la primera pista grabando el sonido de un piano, y una vez lo tengo añado una segunda pista, voy a Kontakt, cambio el sonido de piano por uno de violín, y grabo la segunda pista.

PROBLEMA: ahora las dos pistas son de violín... que diablos ha pasado? necesito que CADA PISTA MIDI se corresponda a 1 solo sonido de Kontakt, porque si no, cada vez que cambio a un sonido nuevo, me cambia el de todas las pistas anteriores.

Espero que entendáis a lo que me refiero.

Muchísimas gracias por vuestro tiempo!

http://www.youtube.com/PianoHaiku

Subir
#2 por fernando_srap el 20/04/2012
creo que debes dividir las salidas ...osea rutear el 1er sample a la salida 1/2, el segundo a la 3/4 y asi.....a no ser que sean mono..pero vamos...que es la misma historia.

nunca juegues con alguien más inteligente que tu, podria hacerte creer que tu eres el inteligente....

Subir
#3 por IgnacioVP el 20/04/2012
fernando_srap escribió:
creo que debes dividir las salidas ...osea rutear el 1er sample a la salida 1/2, el segundo a la 3/4 y asi.....a no ser que sean mono..pero vamos...que es la misma historia.


No son mono, pero si te soy sincero, no tengo ni idea de cómo hacer eso.

El caso es que si para cada pista uso una pista de instrumento, sí que funciona, pero claro, consume una CPU que te cagas... porque es volver a cargar el programa para cada pista y si hay 20 pues no veas.

Entonces al trabajar con pistas midi normales, pasa eso, todas las pistas se modifican al cambiar el sonido el Kontakt.

Lo de rutear las salidas, no entiendo eso del 1/2 o 3/4.
Yo quiero trabajar con un solo canal midi, y muchas pistas.

http://www.youtube.com/PianoHaiku

Subir
#4 por fernando_srap el 20/04/2012
por cada sample que cargas has de asignar un canal en el mixer, luego si solo quieres una pista midi no importa que rutees las salidas...con que todas te queden en el 1/2 bastariía, pero tienes que tener en cuenta el tema del mapping, asignar una parte del teclado a cada instrumento..de todos modos para ver algo más ilustrativo mira en youtube, escribe "separar canales KONTAKT" o algo asi...

nunca juegues con alguien más inteligente que tu, podria hacerte creer que tu eres el inteligente....

Subir
#5 por IgnacioVP el 21/04/2012
Aleluya, después de 1 hora haciendo el canelo con las pistas, ya está arreglado.

Mil gracias Fernando, te debo la vida xD

Para el que tenga el mismo problema, he seguido esta guía que encontré en google buscando lo que Fernando decía:

http://www.argcompo.com/cubase/cubase-512-kontakt-4-separando-instrumentos-para-aplicar-efectos-brakdag-t11624.0.html

No es bien bien lo que quería hacer, pero indirectamente me ha llevado a la solución.

Gracias!

http://www.youtube.com/PianoHaiku

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo