problema pistas poly wav

#1 por No:one el 08/10/2015
buenas
aver si me podeis hechar un cable con un problema que tengo al importar una pistas poly
cuando importo archivos poly wav de dos pistas ,me crea una pista estéreo L-R
cuando importo archivos poly wav de tres o mas pistas ,se me crea una pista con estas tres o mas pistas pero en mono

mi problema es pues que cuando solo tengo dos pistas en los archivos poly wav mi DAW crea un archivo estéreo en vez de un archivo poly con dos pistas mono..

grabo con un grabador sound devices, y la importacion con audacity y premier

gracias por vuestra ayuda

un saludo
Subir
#2 por Audiofilms el 08/10/2015
creo que te he entendido, y no te deja la opción de separar esas 2 pistas poli en 2 pistas mono ? no hay ninguna opción que te deje dividir pistas y así tener cada pista mono como cuando importas 3 pistas poly ?
Subir
#3 por fenixsound el 28/10/2015
puedes poner la sound devices en vez de en poli en mono y te creará 2 archivos distintos (uno por cada pista).
o bien en el audacity al lado del nombre de la pista hay una flechita hacia abajo, le das y se despliega un menú, y entre ello seleccionas "dividir pista estereo"
en premier casi seguro se puede hacer también, pero no lo controlo mucho.

yo lo haría con el audacity, ya q a mi me resulta mas cómodo trabajar con la sound devices en poly ya que genera menos cantidad de archivos.


saludos!
Subir
#4 por No:one el 28/10/2015
gracias por ayuda Fenix
por lo que he podido comprobar el Protools si que se abren bien los archivos así que pienso que es un tema de con que plataforma de trabajo estés utilizando…
saludos!
Subir
#5 por fenixsound el 28/10/2015
si si, con protools funciona perfecto, pero como has dicho que utilizabas audacity y premier conteste según esa info.
en pro tools no hay problemas, si tienes en archivo en estereo, le das a "split in to mono" y te hace 2 pistas mono.

Saludos!!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo